Buoybcnp -- Buoy/Beacon Point Feature (General Library)

PLTS banner

General Library

Buoybcnp -- Buoy/Beacon Point Feature

Show Related Topics

BC010 -- Beacon

BC010 Beacon Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) N2 <> 52
BRF Broadcast Frequency
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (cycles/second) NST <> 52
BTC Beacon/Buoy Type Category
-9 NULL
COL Character of Light
N/A NULL
LVN Light Range Nominal
-9 NULL
MLR Multiple Light Ranges
N/A NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
OR2 Operating Range Category (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (Nautical Miles) (Valid range 1 to 1000) NS2 <> 52
ORC Operating Range Category
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (Nautical Miles) (Valid range 1 to 1000) NST <> 52
PER Period of Light
-9 NULL
SSC Structure Shape Category
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string

BC020 -- Buoy

BC020 Buoy Dependencies
ACC Accuracy Category
-9 NULL
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (cycles/second) NST <> 52
BTC Beacon/Buoy Type Category
(0) Unknown
4 Large Navigational Buoy (LANBY)
6 Light Float
7 Mooring
10 Ocean Data Acquisition System (ODAS)
35 Articulated Lights
COL Character of Light
UNK Unknown lighted
(N/A) NULL unlighted
*** Description of Light (e.g., "Fl R") lighted
LVN Light Range Nominal
(-9) NULL COL = "N/A"
0 Unknown COL <> "N/A"
*** Actual Value (Nautical Miles) (Valid range 1 to 1000) COL <> "N/A"
MLR Multiple Light Ranges
UNK Unknown > 1 range
(N/A) NULL < 2 ranges
*** Actual Value (Nautical Miles) > 1 range
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
OR2 Operating Range Category (2)
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
ORC Operating Range Category
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
PER Period of Light
(-9) NULL COL = "N/A"
0.0 Unknown COL <> "N/A"
*** Actual Value to the nearest 0.1 second COL <> "N/A"
(Value range 0.1 to 1000.0)
SSC Structure Shape Category
(0) Unknown
1 Barrel, Ton
6 Conical/Peaked/NUN
7 Cylindrical
10 Pillar, Spindle
16 Spar
17 Spherical (Hemispherical)
73 Superbuoy
999 Other
TXT Text Attribute
(None) No textual information
*** Descriptive text string

BC070 -- Light Vessel/Lightship

BC070 Light Vessel/Lightship Dependencies
ACC Accuracy Category
-9 NULL
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (cycles/second) NST <> 52
BTC Beacon/Buoy Type Category
-9 NULL
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
LVN Light Range Nominal
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
MLR Multiple Light Ranges
UNK Unknown > 1 range
(N/A) NULL < 2 ranges
*** Actual Value (Nautical Miles) > 1 range
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
OR2 Operating Range Category (2)
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
ORC Operating Range Category
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
PER Period of Light
0.0 Unknown
*** Actual Value to the nearest 0.1 second (Value range 0.1 to 1000.0)
SSC Structure Shape Category
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string


Lightsp -- Lights Point Feature (General Library)

Lightsp -- Lights Point Feature

Show Related Topics

BC040 Light Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (cycles/second) NST <> 52
COL Character of Light
UNK No name present for feature
*** Description of Light (e.g., "F1 R")
HLT Hydrographic Light Type
(0) Unknown
1 Sectored Light
2 Other
3 Moire Effect Light
5 Occasional
LVN Light Range Nominal
(0) Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
MLR Multiple Light Ranges
UNK Unknown > 1 range
(N/A) NULL < 2 ranges
*** Actual Value (Nautical Miles) > 1 range
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
PER Period of Light
(0.0) Unknown
*** Actual Value to the nearest 0.1 second (Value range 0.1 to 1000.0)
TXT Text Attribute
(None) No textual information
*** Descriptive text string


Landmrka -- Landmark Area Feature (General Library)

Landmrka -- Landmark Area Feature

AL020 Built-Up Area
None No Items except F_CODE


Aerop -- Aeronautical Point Feature (General Library)

Aerop -- Aeronautical Point Feature

GA035 NAVAIDS (Aeronautical)
ACC Accuracy Category
(1) Accurate
2 Approximate
APT Airfield Type
-9 NULL
BRF Broadcast Frequency
(0) Unknown
*** Actual Value (cycles/second)
COL Character of Light
N/A NULL
EXS Existence Category
(42) Continuous Operation
MCA Morse Code
(UNK) No name present for feature
*** Descriptive text string (e.g., "WH")
NST Navigation System Types
(0) Unknown
17 NDB (Non-Directional Beacon)
19 RNG (Radio Range)
OLQ Obstruction Light Quality
-9 NULL
ORC Operating Range Category
(0) Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)


Builtupp -- Built-Up Area Point Feature (General Library)

Builtupp -- Built-Up Area Point Feature

AL020 Built-Up Area
ACC Accuracy Category
1 Accurate
(2) Approximate
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Commp -- Communication Point Feature (General Library)

Commp -- Communication Point Feature

AT080 Communication Tower
ACC Accuracy Category
(1) Accurate
2 Approximate
BRF Broadcast Frequency
(0) Unknown
*** Actual Value (cycles/second)
COL Character of Light
(UNK) Unknown
*** Description of Light (e.g., "Fl R")
NST Navigation System Types
(0) Unknown
2 CONSOL
3 DECCA
7 LORAN
8 OMEGA
12 Radio
15 TV
16 Microwave


Ecrarea -- Earth Cover Area Feature (General Library)

Ecrarea -- Earth Cover Area Feature

BA030 -- Island

BA030 Island
None No Items except F_CODE

BA040 -- Water (Except Inland)

BA040 Water (Except Inland)
None No Items except F_CODE

DA010 -- Ground Surface Element

DA010 Ground Surface Element
None No Items except F_CODE


Foreshoa -- Foreshore Area Feature (General Library)

Foreshoa -- Foreshore Area Feature

BA020 Foreshore
None No Items except F_CODE


Adminl -- Administrative Line Feature (General Library)

Adminl -- Administrative Line Feature

FA000 Administrative Boundary
ACC Accuracy Category
1 Accurate
2 Approximate
5 Disputed
(6) Undisputed
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
(UNK) No name present for feature
*** Descriptive text string (e.g., "Canada")
USE Usage
(23) International
32 Insular


Boundryl -- Boundary Line Feature (General Library)

Boundryl -- Boundary Line Feature

FA020 -- Armistice Line

FA020 Armistice Line
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
(UNK) No name present for feature
*** Descriptive text string (e.g., "Canada")
USE Usage
-9 NULL

FA040 -- Claim Line

FA040 Claim Line
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
N/A NULL
USE Usage
-9 NULL

FA060 -- De Facto Boundary

FA060 De Facto Boundary
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
(UNK) No name present for feature
*** Descriptive text string (e.g., "Canada")
USE Usage
(23) International

FA110 -- International Date Line

FA110 International Date Line
NM3 Name 3
N/A NULL
NM4 Name 4
N/A NULL
USE Usage
-9 NULL


Coastl -- Coastline Line Feature (General Library)

Coastl -- Coastline Line Feature

BA010 Coastline/Shoreline
ACC Accuracy Category
(1) Accurate
2 Approximate
SLT Shoreline Type Category
(0) Unknown
6 Mangrove/Nipa
8 Marsh/Swamp
10 Rocky
11 Rubble
13 Sandy
14 Stony, Shingly
15 Other


Foreshol -- Foreshore Line Feature (General Library)

Foreshol -- Foreshore Line Feature

BA020 Foreshore
None No Items except F_CODE


Foreshop -- Foreshore Point Feature (General Library)

Foreshop -- Foreshore Point Feature

BA020 Foreshore
None No Items except F_CODE


Islandp -- Island Point Feature (General Library)

Islandp -- Island Point Feature

BA030 Island
None No Items except F_CODE


Ecrtext -- Earth Cover Text Feature (General Library)

Ecrtext -- Earth Cover Text Feature

ZD040 Named Location
NAM Name
*** Descriptive text string (e.g., "Union Station")


Envnet -- Environment Area Feature (General Library)

Envnet -- Environment Area Feature

ZC040 Magnetic Disturbance Area
VAV Variation Anomaly Value (degrees)
(0) Unknown
*** Actual Value (degrees) (Valid range 1 to 360)


Hydarea -- Hydrography Area Feature (General Library)

Hydarea -- Hydrography Area Feature

BE010 Depth Curve
ACC Accuracy Category
(1) Accurate
2 Approximate
CVH Depth Curve or Contour Value High
*** Actual Value to the nearest 0.1 meter (Valid range 0.0 to 10000.0)
(99999) Unknown
CVL Depth Curve or Contour Value Low
*** Actual Value to the nearest 0.1 meter (Valid range 0.0 to 10000.0)
(99999) Unknown


Hydline -- Hydrography Line Feature (General Library)

Hydline -- Hydrography Line Feature

BE010 Depth Curve
ACC Accuracy Category
(1) Accurate
2 Approximate
CRV Depth Curve or Contour Value (meters)
*** Actual Value to the nearest 0.1 meter (Valid range 0.0 to 10000.0)
(99999) Unknown


Botcharp -- Bottom Characteristics Point Feature (General Library)

Botcharp -- Bottom Characteristics Point Feature

BF010 Bottom Characteristics
CSM Secondary Material Characteristics
(0) Unknown
1 Broken
2 Coarse
3 Decayed
4 Fine
5 Gritty
6 Hard
7 Rotten
8 Soft
9 Sticky
10 Stiff
11 Streaky
12 Tenacious
13 Uneven
17 Calcareous
18 Flinty
19 Glacial
20 Ground
21 Large
22 Rocky
23 Small
24 Speckled
25 Varied
26 Volcanic
27 Medium
MCC Material Composition Category
(0) Unknown
4 Ash
8 Boulders
12 Chalk
14 Cinders
15 Cirripedia
16 Clay
18 Cobble
24 Coral
25 Coral Head
28 Diatoms
36 Foraminifera
37 Fucus
41 Globigerina
45 Grass/Thatch
46 Gravel
48 Ground
52 Lava
58 Madrepores
59 Manganese
61 Marl
63 Mattes
65 Mud
66 Mussels
69 Ooze
70 Oysters
73 Pebbles
75 Polyzoa
78 Pteropods
79 Pumice
80 Quartz
81 Radiolaria
84 Rock/Rocky
88 Sand
90 Schist
92 Scoria
93 Sea-Tangle
94 Seaweed
96 Shells
98 Shingle
99 Silt
105 Spicules
106 Sponge
108 Stone
111 Tufa
MCS Material Composition Secondary
(0) Unknown
4 Ash
8 Boulders
12 Chalk
14 Cinders
15 Cirripedia
16 Clay
18 Cobble
24 Coral
25 Coral Head
28 Diatoms
36 Foraminifera
37 Fucus
41 Globigerina
45 Grass/Thatch
46 Gravel
48 Ground
52 Lava
58 Madrepores
59 Manganese
61 Marl
63 Mattes
65 Mud
66 Mussels
69 Ooze
70 Oysters
73 Pebbles
75 Poyzoa
78 Pteropods
79 Pumice
80 Quartz
81 Radiolaria
84 Rock/Rocky
88 Sand
90 Schist
92 Scoria
93 Sea-Tangle
94 Seaweed
96 Shells
98 Shingle
99 Silt
105 Spicules
106 Sponge
108 Stone
111 Tufa
MCU Material Composition Underlying
(0) Unknown
4 Ash
8 Boulders
12 Chalk
14 Cinders
15 Cirripedia
16 Clay
18 Cobble
24 Coral
25 Coral Head
28 Diatoms
36 Foraminifera
37 Fucus
41 Globigerina
45 Grass/Thatch
46 Gravel
48 Ground
52 Lava
58 Madrepores
59 Manganese
61 Marl
63 Mattes
65 Mud
66 Mussels
69 Ooze
70 Oysters
73 Pebbles
75 Polyzoa
78 Pteropods
79 Pumice
80 Quartz
81 Radiolaria
84 Rock/Rocky
88 Sand
90 Schist
92 Scoria
93 Sea-Tangle
94 Seaweed
96 Shells
98 Shingle
99 Silt
105 Spicules
106 Sponge
108 Stone
111 Tufa
PSC Physical Surface Characteristics
(0) Unknown
1 Broken
2 Coarse
3 Decayed
4 Fine
5 Gritty
6 Hard
7 Rotten
8 Soft
9 Sticky
10 Stiff
11 Streaky
12 Tenacious
13 Uneven
17 Calcareous
18 Flinty
19 Glacial
20 Ground
21 Large
22 Rocky
23 Small
24 Speckled
25 Varied
26 Volcanic
27 Medium
28 Springs in Seabed
29 Mobile Bottom
UMC Underlying Material Characteristics
(0) Unknown
1 Broken
2 Coarse
3 Decayed
4 Fine
5 Gritty
6 Hard
7 Rotten
8 Soft
9 Sticky
10 Stiff
11 Streaky
12 Tenacious
13 Uneven
17 Calcareous
18 Flinty
19 Glacial
20 Ground
21 Large
22 Rocky
23 Small
24 Speckled
25 Varied
26 Volcanic
27 Medium


Soundp -- Soundings Point Feature (General Library)

Soundp -- Soundings Point Feature

BE020 Sounding Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
(-9) NULL HDP <> NULL
0.0 Unknown HDP = NULL
*** Actual Value to the nearest 0.1 meter HDP = NULL
(Valid range 0.1 to 1000.0)
HDP Hydrographic Depth
(-9) NULL HDH <> NULL
0.0 Unknown HDH = NULL
*** Actual Value to the nearest 0.1 meter HDH = NULL
(Valid range 0.1 to 12000.0)
SND Sounding Category
1 Drying Heights
2 No Bottom Found
9 Slant
(10) Ordinary
999 Other
SVC Sounding Velocity
(0) Unknown
1 Echo Sounder Calibrated at 4800 ft/sec Uncorrected
2 Echo Sounder Calibrated at 1500 m/sec Uncorrected
3 Mathews Tables (NP 139) Corrected
4 SVM Corrected
5 Other Calibration
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Canala -- Canal Area Feature (General Library)

Canala -- Canal Area Feature

BH020 Canal
EXS Existence Category
6 Abandoned/Disused
(32) Navigable
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
HYC Hydrological Category
3 Dry
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
(0) Unknown
1 Access Required
2 Access Not Required
WID Width (meters)
(0) Unknown
*** Actual Value (meters)


Lakea -- Lake Area Feature (General Library)

Lakea -- Lake Area Feature

BH080 Lake/Pond
HYC Hydrological Category
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
(0) Unknown
1 Access Required
2 Access Not Required


Rivera -- River Area Feature (General Library)

Rivera -- River Area Feature

BH140 River/Stream
ACC Accuracy Category
(1) Accurate
2 Approximate
HYC Hydrological Category
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
(0) Unknown
1 Access Required
2 Access Not Required
SLT Shoreline Type Category
(0) Unknown
6 Mangrove/Nipa
8 Marsh/Swamp
10 Rocky
11 Rubble
13 Sandy
14 Stony, Shingly
15 Other


Canall -- Canal Line Feature (General Library)

Canall -- Canal Line Feature

BH020 Canal
EXS Existence Category
(32) Navigable
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
WID Width (meters)
(0) Unknown
*** Actual Value (meters)


Daml -- Dam Line Feature (General Library)

Daml -- Dam Line Feature

BI020 Dam/Weir
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
USE Usage
(0) Unknown
999 Other


Riverl -- River Line Feature (General Library)

Riverl -- River Line Feature

BH140 -- River/Stream

BH140 River/Stream
ACC Accuracy Category
-9 NULL
AHC Associated Hydrographic Category
-9 NULL
HYC Hydrological Category
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SLT Shoreline Type Category
-9 NULL

BH210 -- Inland Shoreline

BH210 Inland Shoreline
ACC Accuracy Category
(1) Accurate
2 Approximate
AHC Associated Hydrographic Category
(1) Perennial
2 Intermittent
3 Ephemeral
HYC Hydrological Category
-9 NULL
NAM Name
N/A NULL
SLT Shoreline Type Category
(0) Unknown
6 Mangrove/Nipa
8 Marsh/Swamp
10 Rocky
11 Rubble
13 Sandy
14 Stony, Shingly
15 Other


Snowicea -- Snow/Ice Area Feature (General Library)

Snowicea -- Snow/Ice Area Feature

BJ065 -- Ice Shelf

BJ065 Ice Shelf
SIC Snow/Ice Category
-9 NULL

BJ100 -- Snow Field/Ice Field

BJ100 Snow Field/Ice Field
SIC Snow/Ice Category
(0) Unknown
1 Snow
2 Ice

BJ110 -- Tundra

BJ110 Tundra
SIC Snow/Ice Category
-9 NULL


Volcanoa -- Volcano Area Feature (General Library)

Volcanoa -- Volcano Area Feature

DB180 Volcano
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
LOC Location Category
(4) Below Water Surface/Submerged
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Limbndya -- Limit Boundaries Area Feature (General Library)

Limbndya -- Limit Boundaries Area Feature

FC021 -- Maritime Limit Boundary

FC021 Maritime Limit Boundary Dependencies
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
EXS Existence Category
45 Natural
(46) Man-made
MAC Maritime Area Category
(0) Unknown
26 Unsurveyed Area
30 Dumping Ground for Hazardous Materials
31 Incineration Area
32 Oil Field
33 Gas Field
35 Explosive Dumping Ground
48 Pilot Boarding Area
999 Other
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
OPS Operational Status
(1) Operational
2 Non-Operational
PBV Pilot Boarding Vehicle
(-9) NULL MAC <> 48
0 Unknown MAC = 48
1 By boat MAC = 48
2 By helicopter MAC = 48
PRO Product Category
3 Ammunition
13 Chemical
33 Explosives
82 Radioactive Material
(130) None
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
-9 NULL

FC036 -- Restricted Area

FC036 Restricted Area Dependencies
COD Certainty of Delineation
-9 NULL
EXS Existence Category
-9 NULL
MAC Maritime Area Category
(0) Unknown
15 Anchoring Prohibited
20 Submarine Cable Area
21 Pipeline Area
22 Fishing Prohibited
23 Cable and Pipeline Area
37 Safety Zone
43 Areas to be avoided
999 Other
NAM Name
N/A NULL
OPS Operational Status
-9 NULL
PBV Pilot Boarding Vehicle
-9 NULL
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
82 Radioactive Material
116 Water
130 None
TIM Time Attribute
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
(-9) NULL MAC <> 20 or 23
0 Unknown MAC = 20 or 23
51 Telegraph MAC = 20 or 23
52 Telephone MAC = 20 or 23
53 Power MAC = 20 or 23
999 Other


Maritima -- Maritime Area Feature (General Library)

Maritima -- Maritime Area Feature

FC031 Maritime Area Dependencies
ATN Aids to Navigation
1 Marked
(2) Unmarked
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
DAN Description of Aids to Navigation
UNK Unknown ATN = 1
(N/A) NULL ATN = 2
*** Descriptive text string ATN = 1
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
3 Reported
HDP Hydrographic Depth
(-9) NULL MAC <> 2
0.0 Unknown MAC = 2
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) MAC = 2
IAS IMO Approval Status
(1) Approved
2 Not Approved
MAC Maritime Area Category
(0) Unknown
2 Dredged Channel/Dredged Area
4 Mine Danger Area
5 Prohibited Shipping Area/Entry
9 Work in Progress Area
40 Roundabout Zone (TSS)
41 Inshore Traffic Zone (TSS)
MAS Maintenance Status
(1) Maintained
2 Not Maintained
TSP Traffic Scheme Part
(-9) NULL MAC <> 40 or 41
3 Separation Zone Area MAC = 40 or 41
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
WID Width (meters)
(-9) NULL MAC <> 2
0 Unknown MAC = 2
*** Actual Value (meters) MAC = 2
WPC Work in Progress Category
0 Unknown
1 Land Reclamation


Routea -- Route ARea Feature (General Library)

Routea -- Route Area Feature

FC165 Route (Maritime)
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
RTT Route Intended Use
(0) Unknown
11 Two Way Route


Separtna -- Separration Area Feature (General Library)

Separtna -- Separration Area Feature

FC041 | Traffic Separation Scheme (TSS)
IAS | IMO Approval Status
 | (1) | Approved
 | 2 | Not Approved
TSP | Traffic Scheme Part
 | (3) | Separation Zone Area
 | 6 | Inbound Area
 | 7 | Outbound Area


Limbndyl -- Limit Boundaries Line Feature (General Library)

Limbndyl -- Limit Boundaries Line Feature

FC021 -- Maritime Limit Boundary

FC021 Maritime Limit Boundary Dependencies
COD Certainty of Delineation
-9 NULL MBL <> NULL
(1) Limits and Info Known MBL = NULL
2 Limits and Info Unknown MBL = NULL
EXS Existence Category
-9 NULL MBL <> NULL
45 Natural MBL = NULL
(46) Man-made MBL = NULL
MAC Maritime Area Category
-9 NULL MBL <> NULL
(0) Unknown MBL = NULL
26 Unsurveyed Area MBL = NULL
30 Dumping Ground for Hazardous Materials MBL = NULL
31 Incineration Area MBL = NULL
32 Oil Field MBL = NULL
33 Gas Field MBL = NULL
35 Explosive Dumping Ground MBL = NULL
48 Pilot Boarding Area MBL = NULL
999 Other MBL = NULL
MBL Maritime Boundary Limit
(-9) NULL MAC <> NULL
0 Unknown MAC = NULL
6 Territorial Waters-Limit of Sovereignty MAC = NULL
7 Territorial Waters Baseline MAC = NULL
NAM Name
(UNK) No name present for feature MBL = NULL
N/A NULL MBL <> NULL
*** Descriptive text string (e.g., "Union Station") MBL = NULL
OPS Operational Status
-9 NULL MBL <> NULL
(1) Operational MBL = NULL
2 Non-Operational MBL = NULL
PBV Pilot Boarding Vehicle
(-9) NULL MAC <> 48
0 Unknown MAC = 48
1 By boat MAC = 48
2 By helicopter MAC = 48
PRO Product Category
-9 NULL MBL <> NULL
3 Ammunition MBL = NULL
13 Chemical MBL = NULL
33 Explosives MBL = NULL
82 Radioactive Material MBL = NULL
(130) None MBL = NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
-9 NULL

FC036 -- Restricted Area

FC036 Restricted Area Dependencies
COD Certainty of Delineation
-9 NULL
EXS Existence Category
-9 NULL
MAC Maritime Area Category
(0) Unknown
15 Anchoring Prohibited
20 Submarine Cable Area
21 Pipeline Area
22 Fishing Prohibited
23 Cable and Pipeline Area
37 Safety Zone
43 Areas to be avoided
999 Other
MBL Maritime Boundary Limit
-9 NULL
NAM Name
N/A NULL
OPS Operational Status
-9 NULL
PBV Pilot Boarding Vehicle
-9 NULL
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
82 Radioactive Material
116 Water
130 None
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
(-9) NULL MAC <> 20 or 23
0 Unknown MAC = 20 or 23
51 Telegraph MAC = 20 or 23
52 Telephone MAC = 20 or 23
53 Power MAC = 20 or 23
999 Other MAC = 20 or 23


Maritiml -- Maritime Line Feature (General Library)

Maritiml -- Maritime Line Feature

FC031 Maritime Area Dependencies
ATN Aids to Navigation
1 Marked
(2) Unmarked
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
DAN Description of Aids to Navigation
UNK Unknown ATN = 1
(N/A) NULL ATN = 2
*** Descriptive text string ATN = 1
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
3 Reported
HDP Hydrographic Depth
(-9) NULL MAC <> 2
0.0 Unknown MAC = 2
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) MAC = 2
IAS IMO Approval Status
(1) Approved
2 Not Approved
MAC Maritime Area Category
(0) Unknown
2 Dredged Channel/Dredged Area
4 Mine Danger Area
5 Prohibited Shipping Area/Entry
9 Work in Progress Area
40 Roundabout Zone (TSS)
41 Inshore Traffic Zone (TSS)
MAS Maintenance Status
(1) Maintained
2 Not Maintained
TSP Traffic Scheme Part
(-9) NULL MAC <> 40 or 41
2 Outer Boundary MAC = 40 or 41
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
WID Width (meters)
(-9) NULL MAC <> 2
0 Unknown MAC = 2
*** Actual Value (meters) MAC = 2
WPC Work in Progress Category
(0) Unknown
1 Land Reclamation
2 Construction of Structures


Routel -- Route Line Feature (General Library)

Routel -- Route Line Feature

FC165 Route (Maritime) Dependencies
ATN Aids to Navigation
1 Marked
(2) Unmarked
BRR Bearing and Reciprocal Category
(UNK) No name present for feature
*** Bearing Set (e.g. "90.1-270.1")
BRS Bearing From Seaward
(0.0) Unknown
*** Actual Value to nearest 0.1 degree (Valid range 0.1 to 360.0)
DAN Description of Aids to Navigation
UNK Unknown ATN = 1
(N/A) NULL ATN = 2
*** Descriptive text string ATN = 1
DRP Description of Reference Point
(UNK) No name present for feature
*** Descriptive text string
EXS Existence Category
(0) Unknown
22 One Way
23 Two Way
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RTT Route Intended Use
(0) Unknown
2 Recommended track for other than deep draft vessels
3 Recommended track for deep draft vessels
5 Transit Route


Separtnl -- Separation Line Feature (General Library)

Separtnl -- Separation Line Feature

FC041 Traffic Separation Scheme (TSS)
IAS IMO Approval Status
(1) Approved
2 Not Approved
TSP Traffic Scheme Part
2 Outer Boundary
(4) Separation Zone Line


Limbndyp -- Limit Boundaries Point Features (General Library)

Limbndyp -- Limit Boundaries Point Features

FC021 -- Maritime Limit Boundary

FC021 Maritime Limit Boundary Dependencies
MAC Maritime Area Category
(0) Unknown
48 Pilot Boarding Area
999 Other
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PBV Pilot Boarding Vehicle
(-9) NULL MAC <> 48
0 Unknown MAC = 48
1 By boat MAC = 48
2 By helicopter MAC = 48
TXT Text Attribute
N/A NULL

FC036 -- Restricted Area

FC036 Restricted Area
MAC Maritime Area Category
(0) Unknown
15 Anchoring Prohibited
22 Fishing Prohibited
37 Safety Zone
43 Areas to be avoided
999 Other
NAM Name
N/A NULL
PBV Pilot Boarding Vehicle
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string


Maritimp -- Maritime Point Feature (General Library)

Maritimp -- Maritime Point Feature

FC031 Maritime Area Dependencies
EXS Existence Category
(1) Definite
3 Reported
IAS IMO Approval Status
(1) Approved
2 Not Approved
MAC Maritime Area Category
(0) Unknown
2 Dredged Channel/Dredged Area
4 Mine Danger Area
5 Prohibited Shipping Area/Entry
40 Roundabout Zone (TSS)
MAS Maintenance Status
(1) Maintained
TSP Traffic Scheme Part
(-9) NULL MAC <> 40
1 Arrow MAC = 40
5 Separation Zone Point MAC = 40


Routep -- Route Point Feature (General Library)

Routep -- Route Point Feature

FC165 Route (Maritime)
DOF Direction of Flow
(0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
RTT Route Intended Use
(0) Unknown
13 Primary Route


Separtnp -- Separation Point Feature (General Library)

Separtnp -- Separation Point Feature

FC041 Traffic Separation Scheme (TSS)
DOF Direction of Flow
*** Actual Value (Degrees) (Valid range 1 to 360)
IAS IMO Approval Status
(1) Approved
2 Not Approved
TSP Traffic Scheme Part
(1) Arrow


Dangera -- Danger Area Feature (General Library)

Dangera -- Danger Area Feature

BD030 -- Discolored Water

BD030 Discolored Water
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)

BD050 -- Foul Ground

BD050 Foul Ground
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Hazarda -- Hazard Area Feature (General Library)

Hazarda -- Hazard Area Feature

BD000 Underwater Danger/Underwater Hazard
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
10 Depth Known by Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
SFC Sea Floor Feature Category
(1) Unknown Obstruction
2 Other
3 Fish Haven
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
(None) No textual information
*** Descriptive text string
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Loadinga -- Loading Area Feature (General Library)

Loadinga -- Loading Area Feature

BB170 Offshore Loading Facility
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Obstruca -- Obstruction Area Feature (General Library)

Obstruca -- Obstruction Area Feature

BD010 -- Breakers

BD010 Breakers
NAM Name
None No Items except F_CODE

BD060 -- Kelp/Seaweed

BD060 Kelp/Seaweed
NAM Name
None No Items except F_CODE


Reefa -- Reef Area Feature (General Library)

Reefa -- Reef Area Feature

BD120 Reef Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
1 Limits and Info Known
(2) Limits and Info Unknown
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
(-9) NULL VRR <> 8
0.0 Unknown VRR = 8
*** Actual Value to the nearest 0.1 meter VRR = 8
(Valid range 0.1 to 1000.0)
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR <> 8
(12) Depth Unknown VRR <> 8
13 Uncovering Height Known VRR <> 4
14 Uncovering Height Unknown VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter VRR = 4
(Valid range 0.1 to 12000.0)
MCC Material Composition Category
(0) Unknown
24 Coral
84 Rock/Rocky
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
0 Unknown
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers


Bridgel -- Bridge Line Features (General Library)

Bridgel -- Bridge Line Features

AQ040 Bridge/Overpass/Viaduct
BOT Bridge Opening Type
(0) Unknown
4 Draw/Bascule
10 Swing
11 Lift
12 Retractile
13 Not Applicable/Fixed
BSC Bridge/Bridge Superstructure Category
(0) Unknown
1 Arch
2 Cantilever
3 Deck
5 Floating Bridge/Pontoon
6 Girder
8 Truss
9 Suspension
12 Transporter
15 Slab
16 Stringer (beam)
999 Other
DAT Date
(26) Information as of ______
EXS Existence Category
5 Under Construction
(28) Operational
MVC Maximum Vertical Clearance
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter
OHC Overhead Clearance Category
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0)
OWO Over Water Obstruction
(1) Feature crosses navigable water
SHC Safe Horizontal Clearance
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Hazardl -- Hazard Line Feature (General Library)

Hazardl -- Hazard Line Feature

AT005 -- Cable

AT005 Cable
EXS Existence Category
6 Abandoned/Disused
(28) Operational
LOC Location Category
(4) Below Water Surface/Submerged
USE Usage
(0) Unknown
51 Telegraph
52 Telephone
53 Power

BD010 -- Breakers

BD010 Breakers
EXS Existence Category
-9 NULL
LOC Location Category
-9 NULL
USE Usage
-9 NULL


Pipelinl -- Pipeline Line Feature (General Library)

Pipelinl -- Pipeline Line Feature

AQ113 Pipeline/Pipe Dependencies
DEP Depth Below Surface Level
(-9) NULL LOC <> 23
0 UNKNOWN ***** LOC = 23
*** Actual Value to nearest 0.1 meter LOC = 23
EXS Existence Category
6 Abandoned/Disused
(28) Operational
LOC Location Category
(0) Unknown
17 Sunken/on sea bottom
23 Below Sea Bottom
24 Suspended or Elevated Above Sea Bottom
PLT Pipeline Type
(0) Unknown
1 Transport
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
116 Water
999 Other


Tunnell -- Tunnel Line Feature (General Library)

Tunnell -- Tunnel Line Feature

BB170 Offshore Loading Facility
NAM Name
UNK) No name present for feature
** Descriptive text string (e.g., "Union Station")


Dangerp -- Danger Point Features (General Library)

Dangerp -- Danger Point Features

BD010 -- Breakers

BD010 Breakers
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)

BD030 -- Discolored Water

BD030 Discolored Water
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)

BD050 -- Foul Ground

BD050 Foul Ground
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
12 Depth Unknown
HDP Hydrographic Depth
0.0 Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Hazardp -- Hazard Point Feature (General Library)

Hazardp -- Hazard Point Feature

BD000 -- Underwater Danger/Underwater Hazard

BD000 Underwater Danger/Underwater Hazard
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
-9 NULL
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
10 Depth Known by Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
LOC Location Category
-9 NULL
MCC Material Composition Category
-9 NULL
NAM Name
N/A NULL
SFC Sea Floor Feature Category
(1) Unknown Obstruction
2 Other
3 Fish Haven
4 Well
5 Submerged Production Platform
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
(None) No textual information
*** Descriptive text string
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD130 -- Rock

BD130 Rock Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
(-9) NULL VRR <> 8
0.0 Unknown VRR = 8
*** Actual Value to the nearest 0.1 meter VRR = 8
(Valid range 0.1 to 1000.0)
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
(12) Depth Unknown VRR = 4
13 Uncovering Height Known VRR = 8
14 Uncovering Height Unknown VRR = 8
15 Not Applicable VRR = 0 or 2
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter VRR = 4
(Valid range 0.1 to 12000.0)
LOC Location Category
-9 NULL
MCC Material Composition Category
(0) Unknown
24 Coral
84 Rock/Rocky
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
N/A NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
0 Unknown
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers

BD180 -- Wreck

BD180 Wreck Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
-9 NULL
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
11 Depth Unknown but Safe to Depth Shown VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter VRR = 4
(Valid range 0.1 to 12000.0)
LOC Location Category
(4) Below Water Surface/Submerged
13 Hull Showing
14 Mast Showing
20 Funnel Showing
21 Superstructure Showing
28 Mast and Funnel Showing
MCC Material Composition Category
-9 NULL
NAM Name
N/A NULL
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
N/A NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
0 Unknown
1 Above Surface/Does not cover (At High Water)
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers


Loadingp -- Loading Point Feature (General Library)

Loadingp -- Loading Point Feature

int">

Show Related Topics

BB170 -- Offshore Loading Facility

BB170 Offshore Loading Facility
CHA Light Characteristic Category
21 Lighted
(23) Unlighted
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NST Navigation System Types
-9 NULL
USE Usage
(0) Unknown
133 Single Point Mooring
999 Other

BD110 -- Platform

BD110 Platform
CHA Light Characteristic Category
21 Lighted
(23) Unlighted
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NST Navigation System Types
0 Unknown
10 Racon (Radar Responder Beacon)
(52) None
54 Ramark (Ramark)
999 Other
USE Usage
-9 NULL


Obstrucp -- Obstruction Point Feature (General Library)

Obstrucp -- Obstruction Point Feature

BD060 Kelp/Seaweed
None No Items except F_CODE


Seawalll -- Seawall Line Feature (General Library)

Seawalll -- Seawall Line Feature

BB230 Seawall
None No Items except F_CODE


Structrl -- Structure Line Feature (General Library)

Structrl -- Structure Line Feature

BB040 -- Breakwater/Groyne

BB040 Breakwater/Groyne
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BB140 -- Jetty

BB140 Jetty
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers


Relpoint -- Relief Point Feature (General Library)

Relpoint -- Relief Point Feature

CA030 Spot Elevation
ACC Accuracy Category
(1) Accurate
2 Approximate
ELA Elevation Accuracy
(1) Accurate
2 Approximate
ZV2 Highest Z-value (meters)
*** Actual Value (meters) (Valid range –400 to 11999)