Introduction

PLTS banner

Introduction

Show Related Topics

This data dictionary contains the database design for ArcInfo™ data for the Digital Nautical Chart (DNC) product. This product is defined in the DNC® Product Specification (Harbor Library), MIL-D-89023, published by the National Geospatial-Intelligence Agency (NGA), dated October 1997, with subsequent amendments.

Each coverage within a library begins with a list of item definitions, followed by a complete list of valid attributes and values for each feature. If an attribute value is the default value for that feature, the value will be enclosed by parentheses, for example, (32). Variable values input by the user are indicated with *** and dependencies are specified to the far right of the page next to the attribute value. Appendix A contains a list of features in ArcInfo and VPF tables for each coverage layer.

This data dictionary is one of many documents used during the database development and VPF conversion phases of the geospatial data production process. Additional information about this production process is available from Environmental Systems Research Institute, Inc.

Professional Services Division

Environmental Systems Research Institute, Inc.

380 New York Street

Redlands, CA 92373-8100

909-793-2853


Sectora -- Sector Area Feature (Harbor Library)

Harbor Library

Sectora -- Sector Area Feature

Show Related Topics

BC060 Light Sector
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
LSA Light Sector Angle
(UNK) No name present for feature
*** Bearing set (e.g., "90.1-270.1")
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Leadingl -- Leading Line Feature (Harbor Library)

Harbor Library

Leadingl -- Leading Line Feature

Show Related Topics

BC100 Leading Line
BRG Bearing of Object
*** Actual Value to nearest 0.1 degree (Valid range 0.1 to 360.0)
DRP Description of Reference Point
(UNK) No name present for feature
*** Descriptive text string
LAF Line Associated Features
(0) Unknown
1 One Object (Other Than a Directional Light)
2 Directional Light
3 Two or More Lights
4 Two or More Beacons
5 2 or More Objects (Other Than 2 Lights or 2 Beacons)
7 Directional Radiobeacon
8 Moire Effect Light


Lightsl -- Lights Line Feature (Harbor Library)

Harbor Library

Lightsl -- Lights Line Feature

Show Related Topics

BC040 Light
HLT Hydrographic Light Type
(4) Strip Light


Buoybcnp -- Buoy/Beacon Point Feature (Harbor Library)

Harbor Library

Buoybcnp -- Buoy/Beacon Point Feature

Show Related Topics

BC010 -- Beacon

BC010 Beacon Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (cycles/second) NST <> 52
BTC Beacon/Buoy Type Category
-9 NULL
CCC Color Code Category
(0) Unknown
1 Black (B)
2 Blue (Bu)
3 Brown (Br)
4 Gray (Gy)
5 Green (G)
9 Orange (Or)
12 Red (R)
14 Violet (Vi)
15 White (W)
19 Yellow (Y)
20 Red & White (RW)
21 Red & Green (RG)
22 Red & Black (RB)
23 Red-Green-Red (RGR)
24 Green & White (GW)
25 Green & Red (GR)
26 Green & Black (GB)
27 Green-Red-Green (GRG)
28 Green-Yellow-Black (GYB)
29 Yellow & Black (YB)
30 Yellow-Black-Yellow (YBY)
31 Yellow & Red (YR)
32 Yellow & Green (YG)
33 Yellow-Red-White (YRW)
34 Black & Yellow (BY)
35 Black-Yellow-Black (BYB)
36 Black-Red-Black (BRB)
37 Black & White (BW)
38 Black & Red (BR)
39 Black & Green (BG)
40 White & Red (WR)
41 White & Orange (W Or)
42 White & Green (WG)
43 White & Black (WB)
44 White & Yellow (WY)
45 White-Red-Green (WRG)
46 White-Green-White (WGW)
COL Character of Light
N/A NULL
EOL Elevation of Light
-9 NULL
LVN Light Range Nominal
-9 NULL
MLR Multiple Light Ranges
N/A NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
OR2 Operating Range Category (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (Nautical Miles) (Valid range 1 to 1000) NS2 <> 52
ORC Operating Range Category
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (Nautical Miles) (Valid range 1 to 1000) NS2 <> 52
PER Period of Light
-9 NULL
REF Radar Reflector Attribute
1 Radar Reflector Present
(2) Radar Reflector Absent
SSC Structure Shape Category
-9 NULL
SST Sound Signal Type
0 Unknown
1 Bell
2 Diaphone
3 Explosive Fog Signal
4 Gong
6 Horn
9 Siren
14 Whistle
15 Reed
(16) None
TMC Top Mark Characteristic
0 Unknown
1 East Mark (2 cones bases together)
2 Isolated Danger (2 balls)
3 North Mark (2 cones pointing up)
6 Special (X)
8 South Mark (2 cones pointing down)
9 West Mark (2 cones points together)
15 Ball over Cone
16 Cone over Ball
17 Broom (Point Up)
18 Perch
19 Diamond
21 Cone (Point Upwards)
22 Cone (Point Downwards)
23 Upright Cross
25 Can (Open)
26 Can (Filled)
27 Ball (Open)
28 Ball (Filled)
29 Can Over Ball (Open)
30 Cross Over Ball (Open)
31 Diamond Over Ball (Filled)
32 Double Cone, Points Apart (Open)
(33) None
TXT Text Attribute
(None) No textual information
*** Descriptive text string

BC020 -- Buoy

BC020 Buoy Dependencies
ACC Accuracy Category
-9 NULL
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BTC Beacon/Buoy Type Category
(0) Unknown
4 Large Navigational Buoy (LANBY)
6 Light Float
7 Mooring
10 Ocean Data Acquisition System (ODAS)
35 Articulated Lights
CCC Color Code Category
(0) Unknown
1 Black (B)
2 Blue (Bu)
3 Brown (Br)
4 Gray (Gy)
5 Green (G)
9 Orange (Or)
12 Red (R)
14 Violet (Vi)
15 White (W)
19 Yellow (Y)
20 Red & White (RW)
21 Red & Green (RG)
22 Red & Black (RB)
23 Red-Green-Red (RGR)
24 Green & White (GW)
25 Green & Red (GR)
26 Green & Black (GB)
27 Green-Red-Green (GRG)
28 Green-Yellow-Black (GYB)
29 Yellow & Black (YB)
30 Yellow-Black-Yellow (YBY)
31 Yellow & Red (YR)
32 Yellow & Green (YG)
33 Yellow-Red-White (YRW)
34 Black & Yellow (BY)
35 Black-Yellow-Black (BYB)
36 Black-Red-Black (BRB)
37 Black & White (BW)
38 Black & Red (BR)
39 Black & Green (BG)
40 White & Red (WR)
41 White & Orange (W Or)
42 White & Green (WG)
43 White & Black (WB)
44 White & Yellow (WY)
45 White-Red-Green (WRG)
46 White-Green-White (WGW)
COL Character of Light
UNK Unknown lighted
(N/A) NULL unlighted
*** Description of Light (e.g., "Fl R") lighted
EOL Elevation of Light
(-9) NULL COL = "N/A"
0 Unknown COL <> "N/A"
*** Actual Value (meters) (Valid range 1 to 1000) COL <> "N/A"
LVN Light Range Nominal
(-9) NULL COL = "N/A"
0 Unknown COL <> "N/A"
*** Actual Value (Nautical Miles) (Valid range 1 to 1000) COL <> "N/A"
MLR Multiple Light Ranges
UNK Unknown > 1 range
(N/A) NULL < 2 ranges
*** Actual Value (Nautical Miles) > 1 range
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
OR2 Operating Range Category (2)
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
ORC Operating Range Category
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
PER Period of Light
(-9) NULL COL = "N/A"
0.0 Unknown COL <> "N/A"
*** Actual Value to the nearest 0.1 second
(Value range 0.1 to 1000.0) COL <> "N/A"
REF Radar Reflector Attribute
1 Radar Reflector Present
(2) Radar Reflector Absent
SSC Structure Shape Category
(0) Unknown
1 Barrel, Ton
6 Conical/Peaked/NUN
7 Cylindrical
10 Pillar, Spindle
16 Spar
17 Spherical (Hemispherical)
73 Superbuoy
999 Other
SST Sound Signal Type
0 Unknown
1 Bell
2 Diaphone
3 Explosive Fog Signal
4 Gong
6 Horn
9 Siren
14 Whistle
15 Reed
(16) None
TMC Top Mark Characteristic
0 Unknown
1 East Mark (2 cones bases together)
2 Isolated Danger (2 balls)
3 North Mark (2 cones pointing up)
6 Special (X)
8 South Mark (2 cones pointing down)
9 West Mark (2 cones points together)
15 Ball over Cone
16 Cone over Ball
17 Broom (Point Up)
18 Perch
19 Diamond
21 Cone (Point Upwards)
22 Cone (Point Downwards)
23 Upright Cross
25 Can (Open)
26 Can (Filled)
27 Ball (Open)
28 Ball (Filled)
29 Can Over Ball (Open)
30 Cross Over Ball (Open)
31 Diamond Over Ball (Filled)
32 Double Cone, Points Apart (Open)
(33) None
TXT Text Attribute
(None) No textual information
*** Descriptive text string

BC070 -- Light Vessel/Lightship

BC070 Light Vessel/Lightship Dependencies
ACC Accuracy Category
-9 NULL
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NST = 52
0 Unknown NST <> 52
*** Actual Value (cycles/second) NST <> 52
BTC Beacon/Buoy Type Category
-9 NULL
CCC Color Code Category
-9 NULL
COL Character of Light
UNK Unknown
*** Description of Light (e.g., "Fl R")
EOL Elevation of Light
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
LVN Light Range Nominal
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
MLR Multiple Light Ranges
UNK Unknown > 1 range
(N/A) NULL < 2 ranges
*** Actual Value (Nautical Miles) > 1 range
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
OR2 Operating Range Category (2)
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
ORC Operating Range Category
(-9) NULL
0 Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
PER Period of Light
0.0 Unknown
*** Actual Value to the nearest 0.1 second (Value range 0.1 to 1000.0)
REF Radar Reflector Attribute
1 Radar Reflector Present
(2) Radar Reflector Absent
SSC Structure Shape Category
-9 NULL
SST Sound Signal Type
0 Unknown
1 Bell
2 Diaphone
3 Explosive Fog Signal
4 Gong
6 Horn
9 Siren
14 Whistle
15 Reed
(16) None
TMC Top Mark Characteristic
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string


Lightsp -- Lights Point Feature (Harbor Library)

Harbor Library

Lightsp -- Lights Point Feature

Show Related Topics

BC040 Light Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
BR2 Broadcast Frequency (2)
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
BRF Broadcast Frequency
(-9) NULL NS2 = 52
0 Unknown NS2 <> 52
*** Actual Value (cycles/second) NS2 <> 52
CCC Color Code Category
(0) Unknown
1 Black (B)
2 Blue (Bu)
3 Brown (Br)
4 Gray (Gy)
5 Green (G)
9 Orange (Or)
12 Red (R)
14 Violet (Vi)
15 White (W)
19 Yellow (Y)
20 Red & White (RW)
21 Red & Green (RG)
22 Red & Black (RB)
23 Red-Green-Red (RGR)
24 Green & White (GW)
25 Green & Red (GR)
26 Green & Black (GB)
27 Green-Red-Green (GRG)
28 Green-Yellow-Black (GYB)
29 Yellow & Black (YB)
30 Yellow-Black-Yellow (YBY)
31 Yellow & Red (YR)
32 Yellow & Green (YG)
33 Yellow-Red-White (YRW)
34 Black & Yellow (BY)
35 Black-Yellow-Black (BYB)
36 Black-Red-Black (BRB)
37 Black & White (BW)
38 Black & Red (BR)
39 Black & Green (BG)
40 White & Red (WR)
41 White & Orange (W Or)
42 White & Green (WG)
43 White & Black (WB)
44 White & Yellow (WY)
45 White-Red-Green (WRG)
46 White-Green-White (WGW)
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
EOL Elevation of Light
(0) Unknown
*** Actual Value (meters) (Valid range 1 to 1000)
HLT Hydrographic Light Type
(0) Unknown
1 Sectored Light
2 Other
3 Moire Effect Light
5 Occasional
IAC IALA Aid Category
(0) Unknown
1 Non-IALA Aid
2 IALA Aid
LVN Light Range Nominal
(0) Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)
MLR Multiple Light Ranges
UNK Unknown > 1 range
(N/A) NULL < 2 ranges
*** Actual Value (Nautical Miles) > 1 range
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NS2 Navigation System Types (2)
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
NST Navigation System Types
0 Unknown
1 Circular Radiobeacon (RC)
4 Radio Direction Finding
5 Directional Radiobeacon (RD)
10 Racon (Radar Responder Beacon)
17 NDB (Non-Directional Beacon)
41 Rotating Loop Radiobeacon
45 Radar Station (Ra)
51 Radiobeacon, Type Unknown (R Bn)
(52) None
53 QTG Station (R)
54 Ramark (Ramark)
PER Period of Light
(0.0) Unknown
*** Actual Value to the nearest 0.1 second (Value range 0.1 to 1000.0)
REF Radar Reflector Attribute
1 Radar Reflector Present
(2) Radar Reflector Absent
SST Sound Signal Type
0 Unknown
1 Bell
2 Diaphone
3 Explosive Fog Signal
4 Gong
6 Horn
9 Siren
14 Whistle
15 Reed
(16) None
TMC Top Mark Characteristic
0 Unknown
1 East Mark (2 cones bases together)
2 Isolated Danger (2 balls)
3 North Mark (2 cones pointing up)
6 Special (X)
8 South Mark (2 cones pointing down)
9 West Mark (2 cones points together)
15 Ball over Cone
16 Cone over Ball
17 Broom (Point Up)
18 Perch
19 Diamond
21 Cone (Point Upwards)
22 Cone (Point Downwards)
23 Upright Cross
25 Can (Open)
26 Can (Filled)
27 Ball (Open)
28 Ball (Filled)
29 Can Over Ball (Open)
30 Cross Over Ball (Open)
31 Diamond Over Ball (Filled)
32 Double Cone, Points Apart (Open)
(33) None
TXT Text Attribute
(None) No textual information
*** Descriptive text string


Markerp -- Marker Point Feature (Harbor Library)

Harbor Library

Markerp -- Marker Point Feature

Show Related Topics

AL050 -- Display Sign

AL050 Display Sign
USE Usage
(0) Unknown
57 Marine

BC055 -- Marker

BC055 Marker
USE Usage
-9 NULL


Buildnga -- Building Area Feature (Harbor Library)

Harbor Library

Buildnga -- Building Area Feature

Show Related Topics

AL015 Building
BFC Building Function Category
(0) Unknown
1 Fabrication Structures
2 Government Building
3 Capitol Building
4 Castle
5 Government Administration Building
6 Hospital
7 House of Worship
8 Military Administration/Operations Building
9 Museum
10 Observatory
11 Palace
12 Police Station
13 Prison
14 Ranger Station
15 School
16 House
17 Multi-Unit Dwelling
18 Cemetery Building
19 Farm Building
20 Greenhouse
21 Garage
22 Watermill/Gristmill
23 Wind Tunnel
24 Warehouse
25 Roundhouse
26 R/R Storage/Repair Facility
27 Depot Terminal
28 Administration Building
29 Aircraft Maintenance Shop
30 Hangar
31 Custom House
33 Health Office
35 Post Office
36 Barracks/Dormitory
37 Fire Station
53 Bank
59 R&D Lab/Research Facility
61 Courthouse
77 Harbor Masters Office
83 Power Generation
85 Newspaper Plant
86 Telephone Exchange (Main)
87 Auditorium
88 Opera House
89 Processing/Treatment
90 Pumphouse
95 Hotel
96 Diplomatic Building
999 Other
COL Character of Light
UNK Unknown
(N/A) NULL
*** Description of Light (e.g., "Fl R")
HWT House of Worship Type
0 Unknown
2 Cathedral
3 Chapel
4 Church
6 Minaret
7 Monastery/Convent
9 Mosque
11 Pagoda
14 Shrine
15 Tabernacle
16 Temple
20 Synagogue
21 Stupa
(22) Not Applicable
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Industa -- Industry Area Feature (Harbor Library)

Harbor Library

Industa -- Industry Area Feature

Show Related Topics

AC000 -- Processing Plant/Treatment Plant

AC000 Processing Plant/Treatment Plant
NAM Name
N/A NULL
PRO Product Category
(0) Unknown
13 Chemical
67 Oil
999 Other
ZV2 Highest Z-value (meters)
-9 NULL

AH050 -- Fortification

AH050 Fortification
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PRO Product Category
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AK160 -- Stadium/Amphitheater

AK160 Stadium/Amphitheater
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PRO Product Category
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AM040 -- Mineral Pile

AM040 Mineral Pile
NAM Name
N/A NULL
PRO Product Category
(0) Unknown
17 Coal
19 Coke
46 Gravel
87 Salt
88 Sand
108 Stone
999 Other
ZV2 Highest Z-value (meters)
-9 NULL

AM070 -- Tank

AM070 Tank
NAM Name
N/A NULL
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
116 Water
999 Other
ZV2 Highest Z-value (meters)
*** Actual Value (meters) (Valid range -400 to 11999)
(99999) Unknown


Landmrka -- Landmark Area Feature (Harbor Library)

Harbor Library

Landmrka -- Landmark Area Feature

Show Related Topics

AA010 -- Mine/Quarry

AA010 Mine/Quarry
None No Items except F_CODE

AB000 -- Disposal Site/Waste Pile

AB000 Disposal Site/Waste Pile
None No Items except F_CODE

AB010 -- Wrecking Yard/Scrap Yard

AB010 Wrecking Yard/Scrap Yard
None No Items except F_CODE

AC030 -- Settling Basin/Sludge Pond

AC030 Settling Basin/Sludge Pond
None No Items except F_CODE

AD010 -- Power Plant

AD010 Power Plant
None No Items except F_CODE

AD030 -- Substation/Transformer Yard

AD030 Substation/Transformer Yard
None No Items except F_CODE

AH010 -- Bastion/Rampart/Fortification

AH010 Bastion/Rampart/Fortification
None No Items except F_CODE

AL005 -- Animal Sanctuary

AL005 Animal Sanctuary
None No Items except F_CODE

AL020 -- Built-Up Area

AL020 Built-Up Area
None No Items except F_CODE

AL030 -- Cemetery

AL030 Cemetery
None No Items except F_CODE

AM010 -- Depot (Storage)

AM010 Depot (Storage)
None No Items except F_CODE

AM030 -- Grain Elevator

AM030 Grain Elevator
None No Items except F_CODE

AQ116 -- Pumping Station

AQ116 Pumping Station
None No Items except F_CODE

AT020 -- Early Warning Radar Site

AT020 Early Warning Radar Site
None No Items except F_CODE


Parka -- Park Area Feature (Harbor Library)

Harbor Library

Parka -- Park Area Feature

Show Related Topics

AK040 -- Athletic Field

AK040 Athletic Field
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")

AK090 -- Fairgrounds

AK090 Fairgrounds
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")

AK100 -- Golf Course

AK100 Golf Course
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")

AK120 -- Park

AK120 Park
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")

AK180 -- Zoo/Safari Park

AK180 Zoo/Safari Park
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Transa -- Transportation Area Feature (Harbor Library)

Harbor Library

Transa -- Transportation Area Feature

Show Related Topics

AN060 -- Railroad Yard/Marshalling Yard

AN060 Railroad Yard/Marshalling Yard
APT Airfield Type
-9 NULL
EXS Existence Category
5 Under Construction
6 Abandoned/Disused
(28) Operational
NAM Name
N/A NULL

GB005 -- Airport/Airfield

GB005 Airport/Airfield
APT Airfield Type
(1) Major Airfield (> 1 runway)
2 Minor Airfield (<= 1 runway)
4 Seaplane Base
9 Heliport
EXS Existence Category
(28) Operational
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")

GB055 -- Runway

GB055 Runway
APT Airfield Type
-9 NULL
EXS Existence Category
(28) Operational
NAM Name
N/A NULL


Fencel -- Fence Line Feature (Harbor Library)

Harbor Library

Fencel -- Fence Line Feature

Show Related Topics

AL070 -- Fence

AL070 Fence
None No Items except F_CODE

AL260 -- Wall

AL260 Wall
None No Items except F_CODE


Parkl -- Park Line Feature (Harbor Library)

Harbor Library

Parkl -- Park Line Feature

Show Related Topics

AK020 -- Amusement Park Attraction

AK020 Amusement Park Attraction
NAM Name
N/A NULL
SSC Structure Shape Category
(0) Unknown
25 Roller Coaster

AK130 -- Race Track

AK130 Race Track
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SSC Structure Shape Category
-9 NULL


Powerl -- Power Line Feature (Harbor Library)

Harbor Library

Powerl -- Power Line Feature

Show Related Topics

AQ010 -- Aerial Cableway Lines/Ski Lift Lines

AQ010 Aerial Cableway Lines/Ski Lift Lines
OHC Overhead Clearance Category
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0)
OWO Over Water Obstruction
(1) Feature crosses navigable water

AT030 -- Power Transmission Line

AT030 Power Transmission Line
OHC Overhead Clearance Category
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0)
OWO Over Water Obstruction
(1) Feature crosses navigable water

AT060 -- Telephone Line/Telegraph Line

AT060 Telephone Line/Telegraph Line
OHC Overhead Clearance Category
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0)
OWO Over Water Obstruction
(1) Feature crosses navigable water


Railrdl -- Railroad Line Feature (Harbor Library)

Harbor Library

Railrdl -- Railroad Line Feature

Show Related Topics

AN010 RR Track
EXS Existence Category
5 Under Construction
6 Abandoned/Disused
7 Destroyed
8 Dismantled
(28) Operational
LOC Location Category
4 Below Water Surface/Submerged
(8) On Ground Surface
25 Suspended or Elevated Above Ground or Water Surface
RRC Railroad Categories
(0) Unknown
2 Car-Line
3 Monorail
8 Logging
13 Marine Railroad
14 Tramway
15 Inclined Railroad
16 Main Line
17 Branch Line
21 Railroad in Road
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers
9 Not Applicable


Transl -- Transportation Line Feature (Harbor Library)

Harbor Library

Transl -- Transportation Line Feature

Show Related Topics

AP020 -- Interchange

AP020 Interchange
EXS Existence Category
(28) Operational

AP030 -- Road

AP030 Road
EXS Existence Category
(28) Operational

GB055 -- Runway

GB055 Runway
EXS Existence Category
(28) Operational


Aerop -- Aeronautical Point Feature (Harbor Library)

Harbor Library

Aerop -- Aeronautical Point Feature

Show Related Topics

GA020 -- Air Obstruction Light

GA020 Air Obstruction Light
ACC Accuracy Category
(1) Accurate
2 Approximate
APT Airfield Type
-9 NULL
BRF Broadcast Frequency
-9 NULL
COL Character of Light
N/A NULL
EXS Existence Category
-9 NULL
MCA Morse Code
N/A NULL
NAM Name
N/A NULL
NST Navigation System Types
-9 NULL
OLQ Obstruction Light Quality
(0) Unknown
1 One light present
2 Multiple lights present
ORC Operating Range Category
-9 NULL

GA035 -- NAVAIDS (Aeronautical)

GA035 NAVAIDS (Aeronautical)
ACC Accuracy Category
(1) Accurate
2 Approximate
APT Airfield Type
-9 NULL
BRF Broadcast Frequency
(0) Unknown
*** Actual Value (cycles/second)
COL Character of Light
N/A NULL
EXS Existence Category
(42) Continuous Operation
MCA Morse Code
(UNK) No name present for feature
*** Descriptive text string (e.g., "WH")
NAM Name
N/A NULL
NST Navigation System Types
(0) Unknown
17 NDB (Non-Directional Beacon)
19 RNG (Radio Range)
OLQ Obstruction Light Quality
-9 NULL
ORC Operating Range Category
(0) Unknown
*** Actual Value (Nautical Miles) (Valid range 1 to 1000)

GB005 -- Airport/Airfield

GB005 Airport/Airfield
ACC Accuracy Category
(1) Accurate
2 Approximate
APT Airfield Type
(1) Major Airfield (> 1 runway)
2 Minor Airfield (<= 1 runway)
BRF Broadcast Frequency
-9 NULL
COL Character of Light
N/A NULL
EXS Existence Category
(28) Operational
MCA Morse Code
N/A NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NST Navigation System Types
-9 NULL
OLQ Obstruction Light Quality
-9 NULL
ORC Operating Range Category
-9 NULL

GB010 -- Airport Lighting

GB010 Airport Lighting
ACC Accuracy Category
(1) Accurate
2 Approximate
APT Airfield Type
-9 NULL
BRF Broadcast Frequency
-9 NULL
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
EXS Existence Category
-9 NULL
MCA Morse Code
N/A NULL
NAM Name
N/A NULL
NST Navigation System Types
-9 NULL
OLQ Obstruction Light Quality
-9 NULL
ORC Operating Range Category
-9 NULL


Buildngp -- Building Point Feature (Harbor Library)

Harbor Library

Buildngp -- Building Point Feature

Show Related Topics

AL015 -- Building

AL015 Building Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
BFC Building Function Category
(0) Unknown
1 Fabrication Structures
2 Government Building
3 Capitol Building
4 Castle
5 Government Administration Building
6 Hospital
7 House of Worship
8 Military Administration/Operations Building
9 Museum
10 Observatory
11 Palace
12 Police Station
13 Prison
14 Ranger Station
15 School
16 House
17 Multi-Unit Dwelling
18 Cemetery Building
19 Farm Building
20 Greenhouse
21 Garage
22 Watermill/Gristmill
23 Wind Tunnel
24 Warehouse
25 Roundhouse
26 R/R Storage/Repair Facility
27 Depot Terminal
28 Administration Building
29 Aircraft Maintenance Shop
30 Hangar
31 Custom House
33 Health Office
35 Post Office
36 Barracks/Dormitory
37 Fire Station
53 Bank
59 R&D Lab/Research Facility
61 Courthouse
77 Harbor Masters Office
81 Maritime Station
82 Lighthouse
83 Power Generation
85 Newspaper Plant
86 Telephone Exchange (Main)
87 Auditorium
88 Opera House
89 Processing/Treatment
90 Pumphouse
95 Hotel
96 Diplomatic Building
999 Other
COL Character of Light
(UNK) No name present for feature BFC <> 81
N/A NULL BFC = 81
*** Description of Light (e.g., "Fl R") BFC <> 81
EXS Existence Category
-9 NULL BFC = 81
(0) Unknown BFC <> 81
5 Under Construction BFC <> 81
6 Abandoned/Disused BFC <> 81
7 Destroyed BFC <> 81
HWT House of Worship Type
0 Unknown
2 Cathedral
3 Chapel
4 Church
5 Marabout
6 Minaret
7 Monastery/Convent
9 Mosque
11 Pagoda
14 Shrine
15 Tabernacle
16 Temple
20 Synagogue
21 Stupa
(22) Not Applicable
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SSR Structure Shape Roof
-9 NULL
SST Sound Signal Type
(-9) NULL BFC <> 81
0 Unknown BFC = 81
1 Bell BFC = 81
2 Diaphone BFC = 81
3 Explosive Fog Signal BFC = 81
4 Gong BFC = 81
6 Horn BFC = 81
9 Siren BFC = 81
14 Whistle BFC = 81
15 Reed BFC = 81
16 None BFC = 81
STA Station Type Category (Maritime)
(-9) NULL BFC <> 81
0 Unknown BFC = 81
1 Coast Guard BFC = 81
2 Fireboat BFC = 81
3 Marine Police BFC = 81
4 Ice Signal BFC = 81
5 Lifeboat/Rescue BFC = 81
6 Port Control BFC = 81
11 Pilot BFC = 81
13 Signal BFC = 81
15 Storm Signal BFC = 81
17 Tide Signal BFC = 81
19 Time Signal BFC = 81
21 Weather Signal BFC = 81
22 Fog Signal BFC = 81
25 Semaphore BFC = 81
27 Tidal Current Signal BFC = 81
28 Marine Traffic Signal BFC = 81
29 Bridge Signal BFC = 81
30 Lock Signal BFC = 81
32 International Port Signals BFC = 81
33 Firing Practice Signal Station BFC = 81

AL018 -- Building Superstructure Addition

AL018 Building Superstructure Addition
ACC Accuracy Category
(1) Accurate
2 Approximate
BFC Building Function Category
(0) Unknown
2 Government Building
3 Capitol Building
5 Government Administration Building
7 House of Worship
9 Museum
11 Palace
15 School
COL Character of Light
N/A NULL
EXS Existence Category
-9 NULL
HWT House of Worship Type
0 Unknown
2 Cathedral
3 Chapel
4 Church
7 Monastery/Convent
9 Mosque
15 Tabernacle
16 Temple
20 Synagogue
(22) Not Applicable
NAM Name
N/A NULL
SSR Structure Shape Roof
(0) Unknown
40 Dome
51 With Steeple
77 With Cupola
79 With Tower
80 With Minaret
SST Sound Signal Type
-9 NULL
STA Station Type Category (Maritime)
-9 NULL


Builtupp -- Built-Up Area Point Feature (Harbor Library)

Harbor Library

Builtupp -- Built-Up Area Point Feature

Show Related Topics

AL020 Built-Up Area
ACC Accuracy Category
1 Accurate
(2) Approximate
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Commp -- Communications Point Feature (Harbor Library)

Harbor Library

Commp -- Communications Point Feature

Show Related Topics

AT050 -- Communication Building

AT050 Communication Building
ACC Accuracy Category
(1) Accurate
2 Approximate
BRF Broadcast Frequency
-9 NULL
COL Character of Light
N/A NULL
NST Navigation System Types
(0) Unknown
13 Radio Telephone
33 Radio Telegraph

AT080 -- Communication Tower

AT080 Communication Tower
ACC Accuracy Category
(1) Accurate
2 Approximate
BRF Broadcast Frequency
(0) Unknown
*** Actual Value (cycles/second)
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
NST Navigation System Types
(0) Unknown
2 CONSOL
3 DECCA
7 LORAN
8 OMEGA
12 Radio
15 TV
16 Microwave


Industp -- Industry Point Feature (Harbor Library)

Harbor Library

Industp -- Industry Point Feature

Show Related Topics

AF010 -- Chimney/Smokestack

AF010 Chimney/Smokestack
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
*** Actual Value (meters) (Valid range -400 to 11999)
(99999) Unknown

AF040 -- Crane

AF040 Crane
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
(12) Marine
USE Usage
(132) Container
999 Other
ZV2 Highest Z-value (meters)
-9 NULL

AF070 -- Flare Pipe

AF070 Flare Pipe
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
(8) On Ground Surface
22 Offshore
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AH050 -- Fortification

AH050 Fortification
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AJ050 -- Windmill

AJ050 Windmill
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
(0) Unknown
31 Electric
999 Other
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AL130 -- Monument

AL130 Monument
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PRO Product Category
-9 NULL
SSC Structure Shape Category
(0) Unknown
12 Pyramid
77 Arch
109 Obelisk
999 Other
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AL240 -- Tower (Non-Communication)

AL240 Tower (Non-Communication)
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AM070 -- Tank

AM070 Tank
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
(UNK) No name present for feature
*** Description of Light (e.g., "Fl R")
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
*** Actual Value (meters) (Valid range -400 to 11999)
(99999) Unknown

AQ060 -- Control Tower

AQ060 Control Tower
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
(0) Unknown
12 Marine
13 Air
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AQ080 -- Ferry Site

AQ080 Ferry Site
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
-9 NULL
TUC Transportation Use Category
(0) Unknown
1 Both Road and Railroad
3 Railroad
4 Road
17 Pedestrian
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL

AT045 -- Radar Transmitter

AT045 Radar Transmitter
ACC Accuracy Category
(1) Accurate
2 Approximate
COL Character of Light
N/A NULL
HGT Height Above Surface Level (meters)
-9 NULL
LOC Location Category
-9 NULL
NAM Name
N/A NULL
PRO Product Category
-9 NULL
SSC Structure Shape Category
(0) Unknown
60 Mast
87 Dome
107 Tower
108 Scanner
999 Other
TUC Transportation Use Category
-9 NULL
USE Usage
-9 NULL
ZV2 Highest Z-value (meters)
-9 NULL


Landmrkp -- Landmark Point Feature (Harbor Library)

Harbor Library

Landmrkp -- Landmark Point Feature

Show Related Topics

AA010 -- Mine/Quarry

AA010 Mine/Quarry
ACC Accuracy Category
(1) Accurate
2 Approximate

AD030 -- Substation/Transformer Yard

AD030 Substation/Transformer Yard
ACC Accuracy Category
(1) Accurate
2 Approximate

AF030 -- Cooling Tower

AF030 Cooling Tower
ACC Accuracy Category
(1) Accurate
2 Approximate

AH010 -- Bastion/Rampart/Fortification

AH010 Bastion/Rampart/Fortification
ACC Accuracy Category
(1) Accurate
2 Approximate

AK080 -- Drive In Theater Screen

AK080 Drive In Theater Screen
ACC Accuracy Category
(1) Accurate
2 Approximate

AK160 -- Stadium/Amphitheater

AK160 Stadium/Amphitheater
ACC Accuracy Category
(1) Accurate
2 Approximate

AL025 -- Cairn

AL025 Cairn
ACC Accuracy Category
(1) Accurate
2 Approximate

AL073 -- Flagstaff/Flagpole

AL073 Flagstaff/Flagpole
ACC Accuracy Category
(1) Accurate
2 Approximate

AM020 -- Grain Bin/Silo

AM020 Grain Bin/Silo
ACC Accuracy Category
(1) Accurate
2 Approximate

AM030 -- Grain Elevator

AM030 Grain Elevator
ACC Accuracy Category
(1) Accurate
2 Approximate

AM080 -- Water Tower

AM080 Water Tower
ACC Accuracy Category
(1) Accurate
2 Approximate

AQ110 -- Mooring Mast

AQ110 Mooring Mast
ACC Accuracy Category
(1) Accurate
2 Approximate

AQ116 -- Pumping Station

AQ116 Pumping Station
ACC Accuracy Category
(1) Accurate
2 Approximate

AT010 -- Disk/Dish

AT010 Disk/Dish
ACC Accuracy Category
(1) Accurate
2 Approximate


Powerp -- Power Point Feature (Harbor Library)

Harbor Library

Powerp -- Power Point Feature

Show Related Topics

AQ020 -- Aerial Cableway Pylon/Ski Pylon

AQ020 Aerial Cableway Pylon/Ski Pylon
ACC Accuracy Category
(1) Accurate
2 Approximate

AT040 -- Power Transmission Pylon

AT040 Power Transmission Pylon
ACC Accuracy Category
(1) Accurate
2 Approximate


Ecrarea -- Earth Cover Area Feature (Harbor Library)

Harbor Library

Ecrarea -- Earth Cover Area Feature

Show Related Topics

BA030 -- Island

BA030 Island
None No Items except F_CODE

BA040 -- Water (Except Inland)

BA040 Water (Except Inland)
None No Items except F_CODE

DA010 -- Ground Surface Element

DA010 Ground Surface Element
None No Items except F_CODE


Foreshoa -- Foreshore Area Feature (Harbor Library)

Harbor Library

Foreshoa -- Foreshore Area Feature

Show Related Topics

BA020 Foreshore
MCC Material Composition Category
(0) Unknown
8 Boulders
16 Clay
46 Gravel
65 Mud
84 Rock/Rocky
88 Sand
98 Shingle
108 Stone
MCS Material Composition Secondary
(0) Unknown
46 Gravel
65 Mud
88 Sand
98 Shingle
108 Stone


Adminl -- Administrative Line Feature (Harbor Library)

Harbor Library

Adminl -- Administrative Line Feature

Show Related Topics

FA000 Administrative Boundary
ACC Accuracy Category
1 Accurate
2 Approximate
5 Disputed
(6) Undisputed
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
(UNK) No name present for feature
*** Descriptive text string (e.g., "Canada")
USE Usage
(23) International
32 Insular


Boundryl -- Boundary Line Feature (Harbor Library)

Harbor Library

Boundryl -- Boundary Line Feature

Show Related Topics

FA020 -- Armistice Line

FA020 Armistice Line
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
(UNK) No name present for feature
*** Descriptive text string (e.g., "Canada")
USE Usage
-9 NULL

FA040 -- Claim Line

FA040 Claim Line
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
N/A NULL
USE Usage
-9 NULL

FA060 -- De Facto Boundary

FA060 De Facto Boundary
NM3 Name 3
(UNK) No name present for feature
*** Descriptive text string (e.g., "USA")
NM4 Name 4
(UNK) No name present for feature
*** Descriptive text string (e.g., "Canada")
USE Usage
(23) International

FA110 -- International Date Line

FA110 International Date Line
NM3 Name 3
N/A NULL
NM4 Name 4
N/A NULL
USE Usage
-9 NULL


Coastl -- Coastline Line Feature (Harbor Library)

Harbor Library

Coastl -- Coastline Line Feature

Show Related Topics

BA010 Coastline/Shoreline
ACC Accuracy Category
(1) Accurate
2 Approximate
SLT Shoreline Type Category
(0) Unknown
6 Mangrove/Nipa
8 Marsh/Swamp
10 Rocky
11 Rubble
13 Sandy
14 Stony, Shingly
15 Other


Foreshol -- Foreshore Line Feature (Harbor Library)

Harbor Library

Foreshol -- Foreshore Line Feature

Show Related Topics

BA020 Foreshore
None No Items except F_CODE


Foreshop -- Foreshore Point Feature (Harbor Library)

Harbor Library

Foreshop -- Foreshore Point Feature

Show Related Topics

BA020 Foreshore
MCC Material Composition Category
(0) Unknown
8 Boulders
16 Clay
46 Gravel
65 Mud
84 Rock/Rocky
88 Sand
98 Shingle
108 Stone
MCS Material Composition Secondary
(0) Unknown
46 Gravel
65 Mud
88 Sand
98 Shingle
108 Stone


Islandp -- Island Point Feature (Harbor Library)

Harbor Library

Islandp -- Island Point Feature

Show Related Topics

BA030 Island
None No Items except F_CODE


Ecrtext -- Earth Cover Text Feature (Harbor Library)

Harbor Library

Ecrtext -- Earth Cover Text Feature

Show Related Topics

ZD040 Named Location
NAM Name
*** Descriptive text string (e.g., "Union Station")


Envnet -- Environment Area Feature (Harbor Library)

Harbor Library

Envnet -- Environment Area Feature

Show Related Topics

ZC040 Magnetic Disturbance Area
VAV Variation Anomaly Value (degrees)
(0) Unknown
*** Actual Value (degrees) (Valid range 1 to 360)


Currdiap -- Current Diagram Point Feature (Harbor Library)

Harbor Library

Currdiap -- Current Diagram Point Feature

Show Related Topics

BG040 Current Diagram
C80 Rate of current
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C81 Rate of Current (1)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C82 Rate of Current (2)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C83 Rate of Current (3)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C84 Rate of Current (4)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C85 Rate of Current (5)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C86 Rate of Current (6)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C87 Rate of Current (7)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C88 Rate of Current (8)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C89 Rate of Current (9)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C90 Rate of Current (10)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
C91 Rate of Current (11)
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
D80 Direction of Current
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D81 Direction of Current (1)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D82 Direction of Current (2)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D83 Direction of Current (3)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D84 Direction of Current (4)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D85 Direction of Current (5)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D86 Direction of Current (6)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D87 Direction of Current (7)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D88 Direction of Current (8)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D89 Direction of Current (9)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D90 Direction of Current (10)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
D91 Direction of Current (11)
(0.0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)


Currflp -- Current Flow Point Feature (Harbor Library)

Harbor Library

Currflp -- Current Flow Point Feature

Show Related Topics

BG010 Current Arrow
CRN Current Rate Minimum
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
CRX Current Rate Maximum
(0.0) Unknown
*** Actual Value to the nearest 0.1 knot (Valid range 0.1 to 1000.0)
CUR Current Type Category
(0) Unknown
1 Ebb
2 Flood
3 General
5 Ocean
DOF Direction of Flow
(0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
EXS Existence Category
(1) Definite
2 Doubtful
HS1 Current Information (1)
(0) Unknown
1 Jan
2 Feb
3 Mar
4 Apr
5 May
6 Jun
7 Jul
8 Aug
9 Sep
10 Oct
11 Nov
12 Dec
HS2 Current Information (2)
(0) Unknown
1 Jan
2 Feb
3 Mar
4 Apr
5 May
6 Jun
7 Jul
8 Aug
9 Sep
10 Oct
11 Nov
12 Dec
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Tidep -- Tide Point Feature (Harbor Library)

Harbor Library

Tidep -- Tide Point Feature

Show Related Topics

BG020 -- Tide Gauge

BG020 Tide Gauge
NAM Name
N/A NULL

BG030 -- Tide Data Point

BG030 Tide Data Point
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Hydarea -- Hydrography Area Feature (Harbor Library)

Harbor Library

Hydarea -- Hydrography Area Feature

Show Related Topics

BE010 Depth Curve
ACC Accuracy Category
(1) Accurate
2 Approximate
CVH Depth Curve or Contour Value High
*** Actual Value to the nearest 0.1 meter (Valid range 0.0 to 10000.0)
(99999) Unknown
CVL Depth Curve or Contour Value Low
*** Actual Value to the nearest 0.1 meter (Valid range 0.0 to 10000.0)
(99999) Unknown


Hydline -- Hydrography Line Feature (Harbor Library)

Harbor Library

Hydline -- Hydrography Line Feature

Show Related Topics

BE010 Depth Curve
ACC Accuracy Category
(1) Accurate
2 Approximate
CRV Depth Curve or Contour Value (meters)
*** Actual Value to the nearest 0.1 meter (Valid range 0.0 to 10000.0)
(99999) Unknown


Botcharp -- Bottom Characteristics Point Feature (Harbor Library)

Harbor Library

Botcharp -- Bottom Characteristics Point Feature

Show Related Topics

BF010 Bottom Characteristics
CSM Secondary Material Characteristics
(0) Unknown
1 Broken
2 Coarse
3 Decayed
4 Fine
5 Gritty
6 Hard
7 Rotten
8 Soft
9 Sticky
10 Stiff
11 Streaky
12 Tenacious
13 Uneven
17 Calcareous
18 Flinty
19 Glacial
20 Ground
21 Large
22 Rocky
23 Small
24 Speckled
25 Varied
26 Volcanic
27 Medium
MCC Material Composition Category
(0) Unknown
4 Ash
8 Boulders
12 Chalk
14 Cinders
15 Cirripedia
16 Clay
18 Cobble
24 Coral
25 Coral Head
28 Diatoms
36 Foraminifera
37 Fucus
41 Globigerina
45 Grass/Thatch
46 Gravel
48 Ground
52 Lava
58 Madrepores
59 Manganese
61 Marl
63 Mattes
65 Mud
66 Mussels
69 Ooze
70 Oysters
73 Pebbles
75 Polyzoa
78 Pteropods
79 Pumice
80 Quartz
81 Radiolaria
84 Rock/Rocky
88 Sand
90 Schist
92 Scoria
93 Sea-Tangle
94 Seaweed
96 Shells
98 Shingle
99 Silt
105 Spicules
106 Sponge
108 Stone
111 Tufa
MCS Material Composition Secondary
(0) Unknown
4 Ash
8 Boulders
12 Chalk
14 Cinders
15 Cirripedia
16 Clay
18 Cobble
24 Coral
25 Coral Head
28 Diatoms
36 Foraminifera
37 Fucus
41 Globigerina
45 Grass/Thatch
46 Gravel
48 Ground
52 Lava
58 Madrepores
59 Manganese
61 Marl
63 Mattes
65 Mud
66 Mussels
69 Ooze
70 Oysters
73 Pebbles
75 Poyzoa
78 Pteropods
79 Pumice
80 Quartz
81 Radiolaria
84 Rock/Rocky
88 Sand
90 Schist
92 Scoria
93 Sea-Tangle
94 Seaweed
96 Shells
98 Shingle
99 Silt
105 Spicules
106 Sponge
108 Stone
111 Tufa
MCU Material Composition Underlying
(0) Unknown
4 Ash
8 Boulders
12 Chalk
14 Cinders
15 Cirripedia
16 Clay
18 Cobble
24 Coral
25 Coral Head
28 Diatoms
36 Foraminifera
37 Fucus
41 Globigerina
45 Grass/Thatch
46 Gravel
48 Ground
52 Lava
58 Madrepores
59 Manganese
61 Marl
63 Mattes
65 Mud
66 Mussels
69 Ooze
70 Oysters
73 Pebbles
75 Polyzoa
78 Pteropods
79 Pumice
80 Quartz
81 Radiolaria
84 Rock/Rocky
88 Sand
90 Schist
92 Scoria
93 Sea-Tangle
94 Seaweed
96 Shells
98 Shingle
99 Silt
105 Spicules
106 Sponge
108 Stone
111 Tufa
PSC Physical Surface Characteristics
(0) Unknown
1 Broken
2 Coarse
3 Decayed
4 Fine
5 Gritty
6 Hard
7 Rotten
8 Soft
9 Sticky
10 Stiff
11 Streaky
12 Tenacious
13 Uneven
17 Calcareous
18 Flinty
19 Glacial
20 Ground
21 Large
22 Rocky
23 Small
24 Speckled
25 Varied
26 Volcanic
27 Medium
28 Springs in Seabed
29 Mobile Bottom
UMC Underlying Material Characteristics
(0) Unknown
1 Broken
2 Coarse
3 Decayed
4 Fine
5 Gritty
6 Hard
7 Rotten
8 Soft
9 Sticky
10 Stiff
11 Streaky
12 Tenacious
13 Uneven
17 Calcareous
18 Flinty
19 Glacial
20 Ground
21 Large
22 Rocky
23 Small
24 Speckled
25 Varied
26 Volcanic
27 Medium


Soundp -- Soundings Point Feature (Harbor Library)

Harbor Library

Soundp -- Soundings Point Feature

Show Related Topics

BE020 Sounding Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
(-9) NULL HDP <> NULL
0.0 Unknown HDP = NULL
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0) HDP = NULL
HDP Hydrographic Depth
-9 NULL HDH <> NULL
(0.0) Unknown HDH = NULL
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) HDH = NULL
SND Sounding Category
1 Drying Heights
2 No Bottom Found
9 Slant
(10) Ordinary
999 Other
SVC Sounding Velocity
(0) Unknown
1 Echo Sounder Calibrated at 4800 ft/sec Uncorrected
2 Echo Sounder Calibrated at 1500 m/sec Uncorrected
3 Mathews Tables (NP 139) Corrected
4 SVM Corrected
5 Other Calibration
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Canala -- Canal Area Feature (Harbor Library)

Harbor Library

Canala -- Canal Area Feature

Show Related Topics

BH020 Canal
EXS Existence Category
6 Abandoned/Disused
(32) Navigable
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
HYC Hydrological Category
3 Dry
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
(0) Unknown
1 Access Required
2 Access Not Required
WID Width (meters)
(0) Unknown
*** Actual Value (meters)


Lakea -- Lake Area Feature (Harbor Library)

Harbor Library

Lakea -- Lake Area Feature

Show Related Topics

BH080 -- Lake/Pond

BH080 Lake/Pond
HYC Hydrological Category
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
(0) Unknown
1 Access Required
2 Access Not Required

BH130 -- Reservoir

BH130 Reservoir
HYC Hydrological Category
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
-9 NULL


Misciwya -- Miscellaneous Inland Waterways Area Feature (Harbor Library)

Harbor Library

Misciwya -- Miscellaneous Inland Waterways Area Feature

Show Related Topics

BH090 -- Land Subject to Inundation

BH090 Land Subject to Inundation
EXS Existence Category
-9 NULL
NAM Name
N/A NULL
WID Width (meters)
-9 NULL

BH155 -- Salt Evaporator

BH155 Salt Evaporator
EXS Existence Category
(0) Unknown
45 Natural
46 Man-made
NAM Name
N/A NULL
WID Width (meters)
-9 NULL

BI030 -- Lock

BI030 Lock
EXS Existence Category
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
WID Width (meters)
(0) Unknown
*** Actual Value (meters)


Rivera -- River Area Feature (Harbor Library)

Harbor Library

Rivera -- River Area Feature

Show Related Topics

BH140 River/Stream
ACC Accuracy Category
(1) Accurate
2 Approximate
HYC Hydrological Category
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RPA Required Port Access
(0) Unknown
1 Access Required
2 Access Not Required
SLT Shoreline Type Category
(0) Unknown
6 Mangrove/Nipa
8 Marsh/Swamp
10 Rocky
11 Rubble
13 Sandy
14 Stony, Shingly
15 Other


Aquedctl -- Aqueduct Line Features (Harbor Library)

Harbor Library

Aquedctl -- Aqueduct Line Features

Show Related Topics

BH010 Aqueduct Dependencies
LOC Location Category
(0) Unknown
4 Below Water Surface/Submerged
8 On Ground Surface
25 Suspended or Elevated Above Ground or Water Surface
OHC Overhead Clearance Category
-9 NULL LOC = 4 or 8
(0.0) Unknown LOC = 0
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0) LOC = 25
OWO Over Water Obstruction
-9 NULL LOC = 4 or 8
(1) Feature crosses navigable water LOC = 0 or 25


Barrierl -- Barrier Line Feature (Harbor Library)

Harbor Library

Barrierl -- Barrier Line Feature

BH120 -- Rapids

BH120 Rapids
EXS Existence Category
-9 NULL
NAM Name
N/A NULL

BH180 -- Waterfall

BH180 Waterfall
EXS Existence Category
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")

BI040 -- Sluice Gate

BI040 Sluice Gate
EXS Existence Category
(50) Non-Tidal
NAM Name
N/A NULL
Land Cover Features (LCR)


Canall -- Canal Line Feature (Harbor Library)

Harbor Library

Canall -- Canal Line Feature

Show Related Topics

BH020 Canal
EXS Existence Category
(32) Navigable
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
WID Width (meters)
(0) Unknown
*** Actual Value (meters)


Daml -- Dam Line Features (Harbor Library)

Harbor Library

Daml -- Dam Line Features

Show Related Topics

BI020 Dam/Weir
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
USE Usage
(0) Unknown
131 Flood Barrage
999 Other


Riverl -- River Line Feature (Harbor Library)

Harbor Library

Riverl -- River Line Feature

Show Related Topics

BH140 -- River/Stream

BH140 River/Stream
ACC Accuracy Category
-9 NULL
AHC Associated Hydrographic Category
-9 NULL
HYC Hydrological Category
6 Non-Perennial/Intermittent/Fluctuating
(8) Perennial/Permanent
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SLT Shoreline Type Category
-9 NULL

BH210 -- Inland Shoreline

BH210 Inland Shoreline
ACC Accuracy Category
(1) Accurate
2 Approximate
AHC Associated Hydrographic Category
(1) Perennial
2 Intermittent
3 Ephemeral
HYC Hydrological Category
-9 NULL
NAM Name
N/A NULL
SLT Shoreline Type Category
(0) Unknown
6 Mangrove/Nipa
8 Marsh/Swamp
10 Rocky
11 Rubble
13 Sandy
14 Stony, Shingly
15 Other


Embanka -- Embankment Area Feature (Harbor Library)

Harbor Library

Embanka -- Embankment Area Feature

Show Related Topics

BH095 -- Marsh/Swamp

BH095 Marsh/Swamp
EXS Existence Category
(51) Tidal/Tidal Fluctuation
USE Usage
-9 NULL
VRR Vertical Reference Category
(0) Unknown
1 Above Surface/Does not cover (At High Water)
8 Covers and Uncovers
9 Not Applicable

DB090 -- Embankment/Fill

DB090 Embankment/Fill
EXS Existence Category
-9 NULL
USE Usage
(0) Unknown
127 as a Causeway
VRR Vertical Reference Category
(0) Unknown
1 Above Surface/Does not cover (At High Water)
8 Covers and Uncovers
9 Not Applicable

DB170 -- Sand Dunes/Sand Hills

DB170 Sand Dunes/Sand Hills
EXS Existence Category
-9 NULL
USE Usage
-9 NULL
VRR Vertical Reference Category
-9 NULL


Orcharda -- Orchard Area Feature (Harbor Library)

Harbor Library

Orcharda -- Orchard Area Feature

Show Related Topics

EA030 -- Nursery

EA030 Nursery
None No Items except F_CODE

EA040 -- Orchard/Plantation

EA040 Orchard/Plantation
None No Items except F_CODE

EA050 -- Vineyard

EA050 Vineyard
None No Items except F_CODE


Snowicea -- Snow/Ice Area Feature (Harbor Library)

 ">

Harbor Library

Snowicea -- Snow/Ice Area Feature

Show Related Topics

BJ030 -- Glacier

BJ030 | Glacier
SIC | Snow/Ice Category
 | -9 | NULL

BJ065 -- Ice Shelf

BJ065 | Ice Shelf
SIC | Snow/Ice Category
 | -9 | NULL

BJ000 -- Snow Field/Ice Field

BJ100 | Snow Field/Ice Field
SIC | Snow/Ice Category
 | (0) | Unknown
 | 1 | Snow
 | 2 | Ice

BJ110 -- Tundra

BJ110 | Tundra
SIC | Snow/Ice Category
 | -9 | NULL


Treea -- Tree Area Feature (Harbor Library)

Harbor Library

Treea -- Tree Area Feature

Show Related Topics

EC030 Trees
EXS Existence Category
(30) Not Isolated
TRE Tree Category
(0) Unknown
1 Deciduous
2 Evergreen
3 Mixed
VEG Vegetation Characteristics
(0) Unknown
11 Casuarina
12 Coniferous
16 Nipa Palm
17 Palm
18 Filao
19 Mangrove
29 Eucalyptus
38 Cypress
999 Other


Volcanoa -- Volcano Area Feature (Harbor Library)

Harbor Library

Volcanoa -- Volcano Area Feature

Show Related Topics

DB180 Volcano
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
LOC Location Category
(4) Below Water Surface/Submerged
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Lcrline -- Land Cover Line Feature (Harbor Library)

Harbor Library

Lcrline -- Land Cover Line Feature

Show Related Topics

DB090 Embankment/Fill
USE Usage
(0) Unknown
69 Levee/Dike
127 as a Causeway
VRR Vertical Reference Category
(0) Unknown
1 Above Surface/Does not cover (At High Water)
8 Covers and Uncovers
9 Not Applicable


Snowicep -- Snow/Ice Point Feature (Harbor Library)

Harbor Library

Snowicep -- Snow/Ice Point Feature

Show Related Topics

BJ060 Ice Peak/Nunatak
HGT Height Above Surface Level (meters)
(0) Unknown
*** Actual Value (meters)


Treep -- Tree Point Features (Harbor Library)

Harbor Library

Treep -- Tree Point Features

Show Related Topics

EC030 Trees
EXS Existence Category
(31) Isolated
TRE Tree Category
(0) Unknown
1 Deciduous
2 Evergreen
3 Mixed
VEG Vegetation Characteristics
(0) Unknown
11 Casuarina
12 Coniferous
16 Nipa Palm
17 Palm
18 Filao
29 Eucalyptus


Limbndya -- Limit Boundaries Area Feature (Harbor Library)

Harbor Library

Limbndya -- Limit Boundaries Area Feature

Show Related Topics

BB010 -- Anchorage

BB010 Anchorage Dependencies
COD Certainty of Delineation
(1) Limits and Info Known
EXS Existence Category
-9 NULL
MAC Maritime Area Category
(11) Anchorage (general)
12 Anchoring Berths
13 Explosive anchorage
14 Large Vessel/Deep Water/Deep Draft
16 Quarantine anchorage
17 Reserved Anchorage
19 Tanker Anchorage
53 Seaplane Anchorage
54 Time Limited Anchorage
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
OPS Operational Status
-9 NULL
PBV Pilot Boarding Vehicle
-9 NULL
PRO Product Category
-9 NULL
TIM Time Attribute
(-9) NULL MAC <> 54
0 Unknown MAC = 54
*** Actual Value (Hours) (Valid range 1 to 999) MAC = 54
TXT Text Attribute
N/A NULL
USE Usage
-9 NULL

FC021 -- Maritime Limit Boundary

FC021 Maritime Limit Boundary Dependencies
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
EXS Existence Category
45 Natural
(46) Man-made
MAC Maritime Area Category
(0) Unknown
24 Turning Area/Swinging Circle
25 Spoil Area/Spoil Ground
26 Unsurveyed Area
27 Submarine Exercise Area
28 Mine Laying Practice Area
29 Firing Danger Area
30 Dumping Ground for Hazardous Materials
31 Incineration Area
32 Oil Field
33 Gas Field
35 Explosive Dumping Ground
42 Precautionary Area
44 Degaussing Range
48 Pilot Boarding Area
49 Cargo Transshipment Area
55 Fairway
56 Fish Trap Area
57 Marine Farm
58 Dredging Area
999 Other
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
OPS Operational Status
(1) Operational
2 Non-Operational
PBV Pilot Boarding Vehicle
(-9) NULL MAC <> 48
0 Unknown MAC = 48
1 By boat MAC = 48
2 By helicopter MAC = 48
PRO Product Category
3 Ammunition
13 Chemical
33 Explosives
82 Radioactive Material
(130) None
TIM Time Attribute
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
-9 NULL

FC036 -- Restricted Area

FC036 Restricted Area Dependencies
COD Certainty of Delineation
-9 NULL
EXS Existence Category
-9 NULL
MAC Maritime Area Category
(0) Unknown
15 Anchoring Prohibited
20 Submarine Cable Area
21 Pipeline Area
22 Fishing Prohibited
23 Cable and Pipeline Area
37 Safety Zone
43 Areas to be avoided
45 Outfall Area
46 Intake Area
61 Sewer Area
999 Other
NAM Name
N/A NULL
OPS Operational Status
-9 NULL
PBV Pilot Boarding Vehicle
-9 NULL
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
82 Radioactive Material
116 Water
130 None
TIM Time Attribute
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
(-9) NULL MAC <> 20 or 23
0 Unknown MAC = 20 or 23
51 Telegraph MAC = 20 or 23
52 Telephone MAC = 20 or 23
53 Power MAC = 20 or 23
999 Other MAC = 20 or 23


Maritima -- Maritime Area Featue (Harbor Library)

Harbor Library

Maritima -- Maritime Area Featue

Show Related Topics

FC031 Maritime Area Dependencies
ATN Aids to Navigation
1 Marked
(2) Unmarked
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
DAN Description of Aids to Navigation
UNK Unknown ATN = 1
(N/A) NULL ATN = 2
*** Descriptive text string ATN = 1
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
3 Reported
HDP Hydrographic Depth
(-9) NULL MAC <> 2
0.0 Unknown MAC = 2
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) MAC = 2
IAS IMO Approval Status
(1) Approved
2 Not Approved
MAC Maritime Area Category
(0) Unknown
2 Dredged Channel/Dredged Area
4 Mine Danger Area
5 Prohibited Shipping Area/Entry
9 Work in Progress Area
40 Roundabout Zone (TSS)
41 Inshore Traffic Zone (TSS)
MAS Maintenance Status
(1) Maintained
2 Not Maintained
TSP Traffic Scheme Part
(-9) NULL MAC <> 40 or 41
3 Separation Zone Area MAC = 40 or 41
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
WID Width (meters)
(-9) NULL MAC <> 2
0 Unknown MAC = 2
*** Actual Value (meters) MAC = 2
WPC Work in Progress Category
(0) Unknown
1 Land Reclamation
2 Construction of Structures


Routea -- Route Area Feature (Harbor Library)

Harbor Library

Routea -- Route Area Feature

Show Related Topics

FC165 Route (Maritime)
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
RTT Route Intended Use
(0) Unknown
4 Deep Water Route
11 Two Way Route


Separtna -- Separation Area Feature (Harbor Library)

Harbor Library

Separtna -- Separation Area Feature

Show Related Topics

FC041 -- Traffice Separation Scheme

FC041 Traffic Separation Scheme (TSS)
EXS Existence Category
-9 NULL
IAS IMO Approval Status
(1) Approved
2 Not Approved
OPS Operational Status
-9 NULL
TSP Traffic Scheme Part
(3) Separation Zone Area
6 Inbound Area
7 Outbound Area
WID Width (meters)
-9 NULL

FC170 -- Safety Fairway

FC170 Safety Fairway
EXS Existence Category
-9 NULL
IAS IMO Approval Status
-9 NULL
OPS Operational Status
-9 NULL
TSP Traffic Scheme Part
-9 NULL
WID Width (meters)
(0) Unknown
*** Actual Value (meters)

GB070 -- Seaplane Landing/Seaplane Take-Off Area

GB070 Seaplane Landing/Seaplane Take-Off Area
EXS Existence Category
(1) Definite
IAS IMO Approval Status
-9 NULL
OPS Operational Status
(1) Operational
2 Non-Operational
TSP Traffic Scheme Part
-9 NULL
WID Width (meters)
-9 NULL


Swepta -- Swept Area Feature (Harbor Library)

Harbor Library

Swepta -- Swept Area Feature

Show Related Topics

FC177 Swept Area
DAT Date
(26) Information as of ______
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Distl -- Distance Line Feature (Harbor Library)

Harbor Library

Distl -- Distance Line Feature

Show Related Topics

FC100 -- Measured Distance Line

FC100 Measured Distance Line
BRR Bearing and Reciprocal Category
(UNK) No name present for feature
*** Bearing Set (e.g. "90.1-270.1")
LOR Length of Range
(0) Unknown
*** Actual Value (Nautical Miles)
UNI Units Category
(0) Unknown
1 meters
11 Nautical Miles
22 Feet
23 Kilometers
24 Yards

FC130 -- Radar Reference Line

FC130 Radar Reference Line
BRR Bearing and Reciprocal Category
(UNK) No name present for feature
*** Bearing Set (e.g. "90.1-270.1")
LOR Length of Range
-9 NULL
UNI Units Category
-9 NULL


Ferryl -- Ferry Line Feature (Harbor Library)

Harbor Library

Ferryl -- Ferry Line Feature

Show Related Topics

AQ070 Ferry Crossing
FER Ferry Type
(1) With Cables/Chains
2 Without Cables/Chains


Limbndyl -- Limit Boundaries Line Feature (Harbor Library)

Harbor Library

Limbndyl -- Limit Boundaries Line Feature

Show Related Topics

BB010 -- Anchorage

BB010 Anchorage Dependencies
BRG Bearing of Object
-9 NULL
COD Certainty of Delineation
(1) Limits and Info Known
DRP Description of Reference Point
N/A NULL
EXS Existence Category
-9 NULL
LAF Line Associated Features
-9 NULL
MAC Maritime Area Category
(11) Anchorage (general)
12 Anchoring Berths
13 Explosive anchorage
14 Large Vessel/Deep Water/Deep Draft
16 Quarantine anchorage
17 Reserved Anchorage
19 Tanker Anchorage
53 Seaplane Anchorage
54 Time Limited Anchorage
MBL Maritime Boundary Limit
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
OPS Operational Status
-9 NULL
PBV Pilot Boarding Vehicle
-9 NULL
PRO Product Category
-9 NULL
TIM Time Attribute
(-9) NULL MAC <> 54
0 Unknown MAC = 54
*** Actual Value (Hours) (Valid range 1 to 999) MAC = 54
TXT Text Attribute
N/A NULL
USE Usage
-9 NULL

FC021 -- Maritime Limit Boundary

FC021 Maritime Limit Boundary Dependencies
BRG Bearing of Object
(-9) NULL MBL <> 13
*** Actual Value to nearest 0.1 degree (Valid range 0.1 to 360.0) MBL = 13
COD Certainty of Delineation
-9 NULL MBL <> NULL
(1) Limits and Info Known MBL = NULL
2 Limits and Info Unknown MBL = NULL
DRP Description of Reference Point
UNK Unknown MBL = 13
(N/A) NULL MBL <> 13
*** Descriptive text string MBL = 13
EXS Existence Category
-9 NULL MBL <> NULL
45 Natural MBL = NULL
(46) Man-made MBL = NULL
LAF Line Associated Features
(-9) NULL MBL <> 13
0 Unknown MBL = 13
1 One Object (Other Than a Directional Light) MBL = 13
2 Directional Light MBL = 13
3 Two or More Lights MBL = 13
4 Two or More Beacons MBL = 13
5 2 or More Objects (Other Than 2 Lights or 2 Beacons) MBL = 13
6 Measured Distance Markers MBL = 13
MAC Maritime Area Category
-9 NULL MBL <> NULL
(0) Unknown MBL = NULL
24 Turning Area/Swinging Circle MBL = NULL
25 Spoil Area/Spoil Ground MBL = NULL
26 Unsurveyed Area MBL = NULL
27 Submarine Exercise Area MBL = NULL
28 Mine Laying Practice Area MBL = NULL
29 Firing Danger Area MBL = NULL
30 Dumping Ground for Hazardous Materials MBL = NULL
31 Incineration Area MBL = NULL
32 Oil Field MBL = NULL
33 Gas Field MBL = NULL
35 Explosive Dumping Ground MBL = NULL
42 Precautionary Area MBL = NULL
44 Degaussing Range MBL = NULL
48 Pilot Boarding Area MBL = NULL
49 Cargo Transshipment Area MBL = NULL
55 Fairway MBL = NULL
56 Fish Trap Area MBL = NULL
57 Marine Farm MBL = NULL
58 Dredging Area MBL = NULL
999 Other MBL = NULL
MBL Maritime Boundary Limit
(-9) NULL MAC <> NULL
0 Unknown MAC = NULL
1 Colregs Demarcation Line MAC = NULL
2 Customs Boundary MAC = NULL
4 Harbor Limit MAC = NULL
6 Territorial Waters-Limit of Sovereignty MAC = NULL
7 Territorial Waters Baseline MAC = NULL
13 Clearing Line MAC = NULL
NAM Name
(UNK) No name present for feature MBL = NULL
N/A NULL MBL <> NULL
*** Descriptive text string (e.g., "Union Station") MBL = NULL
OPS Operational Status
-9 NULL MBL <> NULL
(1) Operational MBL = NULL
2 Non-Operational MBL = NULL
PBV Pilot Boarding Vehicle
(-9) NULL MAC <> 48
0 Unknown MAC = 48
1 By boat MAC = 48
2 By helicopter MAC = 48
PRO Product Category
-9 NULL MBL <> NULL
3 Ammunition MBL = NULL
13 Chemical MBL = NULL
33 Explosives MBL = NULL
82 Radioactive Material MBL = NULL
(130) None MBL = NULL
TIM Time Attribute
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
-9 NULL

FC036 -- Restricted Area

FC036 Restricted Area Dependencies
BRG Bearing of Object
-9 NULL
COD Certainty of Delineation
-9 NULL
DRP Description of Reference Point
N/A NULL
EXS Existence Category
-9 NULL
LAF Line Associated Features
-9 NULL
MAC Maritime Area Category
(0) Unknown
15 Anchoring Prohibited
20 Submarine Cable Area
21 Pipeline Area
22 Fishing Prohibited
23 Cable and Pipeline Area
37 Safety Zone
43 Areas to be avoided
45 Outfall Area
46 Intake Area
61 Sewer Area
999 Other
MBL Maritime Boundary Limit
-9 NULL
NAM Name
N/A NULL
OPS Operational Status
-9 NULL
PBV Pilot Boarding Vehicle
-9 NULL
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
82 Radioactive Material
116 Water
130 None
TIM Time Attribute
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string
USE Usage
(-9) NULL MAC <> 20 or 23
0 Unknown MAC = 20 or 23
51 Telegraph MAC = 20 or 23
52 Telephone MAC = 20 or 23
53 Power MAC = 20 or 23
999 Other MAC = 20 or 23


Maritiml -- Maritime Line Feature (Harbor Library)

Harbor Library

Maritiml -- Maritime Line Feature

Show Related Topics

FC031 Maritime Area Dependencies
ATN Aids to Navigation
1 Marked
(2) Unmarked
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
DAN Description of Aids to Navigation
UNK Unknown ATN = 1
(N/A) NULL ATN = 2
*** Descriptive text string ATN = 1
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
3 Reported
HDP Hydrographic Depth
(-9) NULL MAC <> 2
0.0 Unknown MAC = 2
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) MAC = 2
IAS IMO Approval Status
(1) Approved
2 Not Approved
MAC Maritime Area Category
(0) Unknown
2 Dredged Channel/Dredged Area
4 Mine Danger Area
5 Prohibited Shipping Area/Entry
9 Work in Progress Area
40 Roundabout Zone (TSS)
41 Inshore Traffic Zone (TSS)
MAS Maintenance Status
(1) Maintained
2 Not Maintained
TSP Traffic Scheme Part
(-9) NULL MAC <> 40 or 41
2 Outer Boundary MAC = 40 or 41
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
WID Width (meters)
(-9) NULL MAC <> 2
0 Unknown MAC = 2
*** Actual Value (meters) MAC = 2
WPC Work in Progress Category
(0) Unknown
1 Land Reclamation
2 Construction of Structures


Routel -- Route Line Feature (Harbor Library)

Harbor Library

Routel -- Route Line Feature

Show Related Topics

FC165 Route (Maritime) Dependencies
ATN Aids to Navigation
1 Marked
(2) Unmarked
BRR Bearing and Reciprocal Category
(UNK) No name present for feature
*** Bearing Set (e.g. "90.1-270.1")
BRS Bearing From Seaward
(0.0) Unknown
*** Actual Value to nearest 0.1 degree (Valid range 0.1 to 360.0)
DAN Description of Aids to Navigation
UNK Unknown ATN = 1
(N/A) NULL ATN = 2
*** Descriptive text string ATN = 1
DRP Description of Reference Point
(UNK) No name present for feature
*** Descriptive text string
EXS Existence Category
(0) Unknown
22 One Way
23 Two Way
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
RTT Route Intended Use
(0) Unknown
2 Recommended track for other than deep draft vessels
3 Recommended track for deep draft vessels
5 Transit Route


Separtnl -- Separation Line Feature (Harbor Library)

Harbor Library

Separtnl -- Separation Line Feature

Show Related Topics

FC041 -- Traffice Separation Scheme (TSS)

FC041 Traffic Separation Scheme (TSS)
EXS Existence Category
-9 NULL
IAS IMO Approval Status
(1) Approved
2 Not Approved
OPS Operational Status
-9 NULL
TSP Traffic Scheme Part
2 Outer Boundary
(4) Separation Zone Line
WID Width (meters)
-9 NULL

FC170 -- Safety Fairway

FC170 Safety Fairway
EXS Existence Category
-9 NULL
IAS IMO Approval Status
-9 NULL
OPS Operational Status
-9 NULL
TSP Traffic Scheme Part
-9 NULL
WID Width (meters)
(0) Unknown
*** Actual Value (meters)

GB070 -- Seaplane Landing/Seaplane Take-Off Area

GB070 Seaplane Landing/Seaplane Take-Off Area
EXS Existence Category
(1) Definite
IAS IMO Approval Status
-9 NULL
OPS Operational Status
(1) Operational
2 Non-Operational
TSP Traffic Scheme Part
-9 NULL
WID Width (meters)
-9 NULL


Sweptl -- Swept Line Feature (Harbor Library)

Harbor Library

Sweptl -- Swept Line Feature

Show Related Topics

FC177 Swept Area
DAT Date
(26) Information as of ______
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Limbndyp -- Limit Boundaries Point Feature (Harbor Library)

Harbor Library

Limbndyp -- Limit Boundaries Point Feature

Show Related Topics

BB010 -- Anchorage

BB010 Anchorage Dependencies
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
MAC Maritime Area Category
(11) Anchorage (general)
12 Anchoring Berths
13 Explosive anchorage
14 Large Vessel/Deep Water/Deep Draft
16 Quarantine anchorage
17 Reserved Anchorage
19 Tanker Anchorage
53 Seaplane Anchorage
54 Time Limited Anchorage
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PBV Pilot Boarding Vehicle
-9 NULL
TIM Time Attribute
(-9) NULL MAC <> 54
0 Unknown MAC = 54
*** Actual Value (Hours) (Valid range 1 to 999) MAC = 54
TXT Text Attribute
N/A NULL

FC021 -- Maritime Limit Boundary

FC021 Maritime Limit Boundary Dependencies
COD Certainty of Delineation
-9 NULL
MAC Maritime Area Category
(0) Unknown
48 Pilot Boarding Area
999 Other
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
PBV Pilot Boarding Vehicle
(-9) NULL MAC <> 48
0 Unknown MAC = 48
1 By boat MAC = 48
2 By helicopter MAC = 48
TIM Time Attribute
-9 NULL
TXT Text Attribute
N/A NULL

FC036 -- Restricted Area

FC036 Restricted Area
COD Certainty of Delineation
-9 NULL
MAC Maritime Area Category
(0) Unknown
15 Anchoring Prohibited
22 Fishing Prohibited
37 Safety Zone
43 Areas to be avoided
999 Other
NAM Name
N/A NULL
PBV Pilot Boarding Vehicle
-9 NULL
TIM Time Attribute
-9 NULL
TXT Text Attribute
(None) No textual information
*** Descriptive text string


Maritimp -- Maritime Point Feature (Harbor Library)

Harbor Library

Maritimp -- Maritime Point Feature

Show Related Topics

FC031 Maritime Area Dependencies
EXS Existence Category
(1) Definite
3 Reported
IAS IMO Approval Status
(1) Approved
2 Not Approved
MAC Maritime Area Category
(0) Unknown
2 Dredged Channel/Dredged Area
4 Mine Danger Area
5 Prohibited Shipping Area/Entry
40 Roundabout Zone (TSS)
MAS Maintenance Status
(1) Maintained
TSP Traffic Scheme Part
(-9) NULL MAC <> 40
1 Arrow MAC = 40
5 Separation Zone Point MAC = 40


Routep -- Route Point Feature (Harbor Library)

Harbor Library

Routep -- Route Point Feature

Show Related Topics

FC165 Route (Maritime)
DOF Direction of Flow
(0) Unknown
*** Actual Value (Degrees) (Valid range 1 to 360)
RTT Route Intended Use
(0) Unknown
13 Recommended Direction of Traffic Flow


Separtnp -- Separation Point Feature (Harbor Library)

Harbor Library

Separtnp -- Separation Point Feature

Show Related Topics

FC041 Traffic Separation Scheme (TSS)
DOF Direction of Flow
*** Actual Value (Degrees) (Valid range 1 to 360)
IAS IMO Approval Status
(1) Approved
2 Not Approved
TSP Traffic Scheme Part
(1) Arrow


Bridgea -- Bridge Area Feature (Harbor Library)

Harbor Library

Bridgea -- Bridge Area Feature

Show Related Topics

AQ040 Bridge/Overpass/Viaduct
BOT Bridge Opening Type
(0) Unknown
4 Draw/Bascule
10 Swing
11 Lift
12 Retractile
13 Not Applicable/Fixed
BSC Bridge/Bridge Superstructure Category
(0) Unknown
1 Arch
2 Cantilever
3 Deck
5 Floating Bridge/Pontoon
6 Girder
8 Truss
9 Suspension
12 Transporter
15 Slab
16 Stringer (beam)
999 Other
DAT Date
(26) Information as of ______
EXS Existence Category
5 Under Construction
7 Destroyed
(28) Operational
MVC Maximum Vertical Clearance
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
OHC Overhead Clearance Category
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0)
OWO Over Water Obstruction
(1) Feature crosses navigable water
2 Feature does not cross navigable water
SHC Safe Horizontal Clearance
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Harbor Library

Bridgspa -- Bridge Span Area Feature

AQ045 Bridge Span
BSM Bridge Span Mobility
(1) Movable Span


Dangera -- Danger Area Feature (Harbor Library)

Harbor Library

Dangera -- Danger Area Feature

Show Related Topics

BD030 -- Discolored Water

BD030 Discolored Water
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD050 -- Foul Ground

BD050 Foul Ground
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD100 -- Pile/Piling/Post

BD100 Pile/Piling/Post
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BD140 -- Snags/Stumps

BD140 Snags/Stumps
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers


Fishhata -- Fish Hatchery Area Feature (Harbor Library)

Harbor Library

Fishhata -- Fish Hatchery Area Feature

Show Related Topics

BH050 Fish Hatchery/Fish Farm/Marine Farm
None No Items except F_CODE


Hazarda -- Hazard Area Feature (Harbor Library)

Harbor Library

Hazarda -- Hazard Area Feature

Show Related Topics

BD000 -- Underwater Danger/Underwater Hazard

BD000 Underwater Danger/Underwater Hazard
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
-9 NULL
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
10 Depth Known by Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
LOC Location Category
-9 NULL
SFC Sea Floor Feature Category
(1) Unknown Obstruction
2 Other
3 Fish Haven
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
(None) No textual information
*** Descriptive text string
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD020 -- Crib

BD020 Crib Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
-9 NULL
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
LOC Location Category
-9 NULL
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
-9 NULL
TXT Text Attribute
N/A NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
1 Above Surface/Does not cover (At High Water)
(4) Below Surface/Submerged
8 Covers and Uncovers

BD180 -- Wreck

BD180 Wreck Dependencies
ACC Accuracy Category
-9 NULL
COD Certainty of Delineation
(2) Limits and Info Unknown
DAT Date
-9 NULL
EXS Existence Category
-9 NULL
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
11 Depth Unknown but Safe to Depth Shown VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
LOC Location Category
(4) Below Water Surface/Submerged
13 Hull Showing
14 Mast Showing
20 Funnel Showing
21 Superstructure Showing
28 Mast and Funnel Showing
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
N/A NULL
VAL Value
-9 NULL
VRR Vertical Reference Category
0 Unknown
1 Above Surface/Does not cover (At High Water)
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers


Loadinga -- Loading Area Feature (Harbor Library)

Harbor Library

Loadinga -- Loading Area Feature

Show Related Topics

BB170 Offshore Loading Facility
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Obstruca -- Obstruction Area Feature (Harbor Library)

Harbor Library

Obstruca -- Obstruction Area Feature

Show Related Topics

BB110 -- Fish Traps/Fish Weirs

BB110 Fish Traps/Fish Weirs
NAM Name
N/A NULL

BB180 -- Oyster Bed/Mussel Bed

BB180 Oyster Bed/Mussel Bed
NAM Name
N/A NULL

BC080 -- Perches/Stakes

BC080 Perches/Stakes
NAM Name
N/A NULL

BD010 -- Breakers

BD010 Breakers
NAM Name
N/A NULL

BD040 -- Eddies

BD040 Eddies
NAM Name
N/A NULL

BD060 -- Kelp/Seaweed

BD060 Kelp/Seaweed
NAM Name
N/A NULL

BD080 -- Overfalls/Tide Rips

BD080 Overfalls/Tide Rips
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Reefa -- Reef Area Feature (Harbor Library)

Harbor Library

Reefa -- Reef Area Feature

Show Related Topics

BD120 Reef Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
1 Limits and Info Known
(2) Limits and Info Unknown
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
(-9) NULL VRR <> 8
0.0 Unknown VRR = 8
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0) VRR = 8
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR <> 8
(12) Depth Unknown VRR <> 8
13 Uncovering Height Known VRR <> 4
14 Uncovering Height Unknown VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
MCC Material Composition Category
(0) Unknown
24 Coral
84 Rock/Rocky
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
0 Unknown
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers


Ruinsa -- Ruins Area Feature (Harbor Library)

Harbor Library

Ruinsa -- Ruins Area Feature

Show Related Topics

AL200 Ruins Dependencies
HDH Hydrographic Drying Height
(-9) NULL VRR <> 8
0.0 Unknown VRR = 8
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0) VRR = 8
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
HGT Height Above Surface Level (meters)
(-9) NULL VRR <> 1 or 9
0 Unknown VRR = 1 or 9
*** Actual Value (meters) VRR = 1 or 9
LOC Location Category
8 On Ground Surface
(22) Offshore
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
VRR Vertical Reference Category
1 Above Surface/Does not cover (At High Water) LOC = 22
(4) Below Surface/Submerged LOC = 22
8 Covers and Uncovers LOC = 22
9 Not Applicable LOC = 8


Bridgel -- Bridge Line Features (Harbor Library)

Harbor Library

Bridgel -- Bridge Line Features

Show Related Topics

AQ040 Bridge/Overpass/Viaduct
BOT Bridge Opening Type
(0) Unknown
4 Draw/Bascule
10 Swing
11 Lift
12 Retractile
13 Not Applicable/Fixed
BSC Bridge/Bridge Superstructure Category
(0) Unknown
1 Arch
2 Cantilever
3 Deck
5 Floating Bridge/Pontoon
6 Girder
8 Truss
9 Suspension
12 Transporter
15 Slab
16 Stringer (beam)
999 Other
DAT Date
(26) Information as of ______
EXS Existence Category
5 Under Construction
(28) Operational
MVC Maximum Vertical Clearance
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
OHC Overhead Clearance Category
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0)
OWO Over Water Obstruction
(1) Feature crosses navigable water
SHC Safe Horizontal Clearance
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 1000.0)
TUC Transportation Use Category
(0) Unknown
1 Both Road and Railroad
3 Railroad
4 Road
17 Pedestrian
VAL Value
(0) Unknown
*** Actual Value (year for DAT)


Bridgspl -- Bridge Span Line Feature (Harbor Library)

Harbor Library

Bridgspl -- Bridge Span Line Feature

Show Related Topics

AQ045 Bridge Span
BSM Bridge Span Mobility
(1) Movable Span


Hazardl -- Hazard Line Feature (Harbor Library)

Harbor Library

Hazardl -- Hazard Line Feature

Show Related Topics

AT005 -- Cable

AT005 Cable
EXS Existence Category
6 Abandoned/Disused
(28) Operational
LOC Location Category
(4) Below Water Surface/Submerged
USE Usage
(0) Unknown
51 Telegraph
52 Telephone
53 Power

BB100 -- Fish Stakes

BB100 Fish Stakes
EXS Existence Category
-9 NULL
LOC Location Category
-9 NULL
USE Usage
-9 NULL

BD010 -- Breakers

BD010 Breakers
EXS Existence Category
-9 NULL
LOC Location Category
-9 NULL
USE Usage
-9 NULL


Pipelinl -- Pipeline Line Feature (Harbor Library)

Harbor Library

Pipelinl -- Pipeline Line Feature

Show Related Topics

AQ113 Pipeline/Pipe Dependencies
DEP Depth Below Surface Level
(-9) NULL LOC <> 23
0.0 Unknown LOC = 23
*** Actual Value to nearest 0.1 meter LOC = 23
EXS Existence Category
(0) Unknown
5 Under Construction
6 Abandoned/Disused
28 Operational
999 Other
HSB Height Above Sea Bottom
(-9) NULL LOC <> 24
0.0 Unknown LOC = 24
*** Actual Value to nearest 0.1 meter LOC = 24
LOC Location Category
(0) Unknown
8 On Ground Surface
17 Sunken/on sea bottom
23 Below Sea Bottom
24 Suspended or Elevated Above Sea Bottom
25 Suspended or Elevated Above Ground or Water Surface
OHC Overhead Clearance Category
(-9) NULL LOC <> 25
0.0 Unknown LOC = 25
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 998.0) LOC = 25
OWO Over Water Obstruction
(1) Feature crosses navigable water
2 Feature does not cross navigable water
PLT Pipeline Type
(0) Unknown
1 Transport
2 Outfall
3 Intake
PRO Product Category
(0) Unknown
13 Chemical
38 Gas
39 Gasoline
67 Oil
95 Sewage
116 Water
999 Other


Tunnell -- Tunnel Line Feature (Harbor Library)

Harbor Library

Tunnell -- Tunnel Line Feature

Show Related Topics

AQ130 -- Tunnel

AQ130 Tunnel
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (valid range 0.1 to 12000.0)
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
TUC Transportation Use Category
(0) Unknown
1 Both Road and Railroad
3 Railroad
4 Road
37 Aqueduct
38 Canal

BB170 -- Offshore Loading Facility

BB170 Offshore Loading Facility
HDP Hydrographic Depth
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
TUC Transportation Use Category
-9 NULL


Dangerp -- Danger Point Features (Harbor Library)

Harbor Library

Dangerp -- Danger Point Features

Show Related Topics

BD010 -- Breakers

BD010 Breakers
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD030 -- Discolored Water

BD030 Discolored Water
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD050 -- Foul Ground

BD050 Foul Ground
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
12 Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD100 -- Pile/Piling/Post

BD100 Pile/Piling/Post
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
-9 NULL
HDP Hydrographic Depth
-9 NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BD140 -- Snags/Stumps

BD140 Snags/Stumps Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
12 Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
(-9) NULL VRR <> 4
0.0 Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers


Hazardp -- Hazard Point Feature (Harbor Library)

Harbor Library

Hazardp -- Hazard Point Feature

Show Related Topics

BD000 -- Underwater Danger/Underwater Hazard

BD000 Underwater Danger/Underwater Hazard
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
-9 NULL
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
-9 NULL
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag
10 Depth Known by Wire Drag
(12) Depth Unknown
HDP Hydrographic Depth
(0.0) Unknown
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0)
LOC Location Category
-9 NULL
MCC Material Composition Category
-9 NULL
NAM Name
N/A NULL
SFC Sea Floor Feature Category
(1) Unknown Obstruction
2 Other
3 Fish Haven
4 Well
5 Submerged Production Platform
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
(None) No textual information
*** Descriptive text string
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
-9 NULL

BD020 -- Crib

BD020 Crib Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
-9 NULL
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
-9 NULL
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
LOC Location Category
-9 NULL
MCC Material Composition Category
-9 NULL
NAM Name
N/A NULL
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
-9 NULL
TXT Text Attribute
N/A NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
1 Above Surface/Does not cover (At High Water)
(4) Below Surface/Submerged
8 Covers and Uncovers

BD130 -- Rock

BD130 Rock Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
-9 NULL
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
(-9) NULL VRR <> 8
0.0 Unknown VRR = 8
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0) VRR = 8
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
(12) Depth Unknown VRR = 4
13 Uncovering Height Known VRR = 8
14 Uncovering Height Unknown VRR = 8
15 Not Applicable VRR = 0 or 2
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
LOC Location Category
-9 NULL
MCC Material Composition Category
(0) Unknown
24 Coral
84 Rock/Rocky
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
N/A NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
0 Unknown
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers

BD180 -- Wreck

BD180 Wreck Dependencies
ACC Accuracy Category
(1) Accurate
2 Approximate
3 Doubtful
COD Certainty of Delineation
1 Limits and Info Known
(2) Limits and Info Unknown
DAT Date
(26) Information as of ______
EXS Existence Category
(1) Definite
2 Doubtful
3 Reported
HDH Hydrographic Drying Height
-9 NULL
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
11 Depth Unknown but Safe to Depth Shown VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
LOC Location Category
(4) Below Water Surface/Submerged
13 Hull Showing
14 Mast Showing
20 Funnel Showing
21 Superstructure Showing
28 Mast and Funnel Showing
MCC Material Composition Category
-9 NULL
NAM Name
N/A NULL
SFC Sea Floor Feature Category
-9 NULL
SOH Severity of Hazard
(1) Dangerous
2 Non-Dangerous
TXT Text Attribute
N/A NULL
VAL Value
(0) Unknown
*** Actual Value (year for DAT)
VRR Vertical Reference Category
0 Unknown
1 Above Surface/Does not cover (At High Water)
2 Awash at Sounding Datum
(4) Below Surface/Submerged
8 Covers and Uncovers


Loadingp -- Loading Point Feature (Harbor Library)

Harbor Library

Loadingp -- Loading Point Feature

Show Related Topics

BB170 -- Offshore Loading Facility

BB170 Offshore Loading Facility
CHA Light Characteristic Category
21 Lighted
(23) Unlighted
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NST Navigation System Types
-9 NULL
SST Sound Signal Type
-9 NULL
USE Usage
(0) Unknown
133 Single Point Mooring
999 Other

BB110 -- Platform

BD110 Platform
CHA Light Characteristic Category
21 Lighted
(23) Unlighted
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
NST Navigation System Types
0 Unknown
10 Racon (Radar Responder Beacon)
(52) None
54 Ramark (Ramark)
999 Other
SST Sound Signal Type
0 Unknown
1 Bell
2 Diaphone
3 Explosive Fog Signal
4 Gong
6 Horn
9 Siren
14 Whistle
15 Reed
(16) None
USE Usage
-9 NULL


Obstrucp -- Obstruction Point Feature (Harbor Library)

Harbor Library

Obstrucp -- Obstruction Point Feature

Show Related Topics

BB105 -- Fishing Harbor

BB105 Fishing Harbor
None No Items except F_CODE

BB180 -- Oyster Bed/Mussel Bed

BB180 Oyster Bed/Mussel Bed
None No Items except F_CODE

BC080 -- Perches/Stakes

BC080 Perches/Stakes
None No Items except F_CODE

BD040 -- Eddies

BD040 Eddies
None No Items except F_CODE

BD060 -- Kelp/Seaweed

BD060 Kelp/Seaweed
None No Items except F_CODE

BD080 -- Overfalls/Tide Rips

BD080 Overfalls/Tide Rips
None No Items except F_CODE


Ruinsp -- Ruins Point Feature (Harbor Library)

Harbor Library

Ruinsp -- Ruins Point Feature

Show Related Topics

AL200 Ruins Dependencies
HDH Hydrographic Drying Height
(-9) NULL VRR <> 8
0.0 Unknown VRR = 8
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 1000.0) VRR = 8
HDI Hydrographic Depth/Height Information
9 Depth Known by Other Than Wire Drag VRR = 4
10 Depth Known by Wire Drag VRR = 4
(12) Depth Unknown VRR = 4
15 Not Applicable VRR <> 4
HDP Hydrographic Depth
-9 NULL VRR <> 4
(0.0) Unknown VRR = 4
*** Actual Value to the nearest 0.1 meter (Valid range 0.1 to 12000.0) VRR = 4
LOC Location Category
8 On Ground Surface
(22) Offshore
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
VRR Vertical Reference Category
1 Above Surface/Does not cover (At High Water) LOC = 22
(4) Below Surface/Submerged LOC = 22
8 Covers and Uncovers LOC = 22
9 Not Applicable LOC = 8


landinga -- Landing Area Feature (Harbor Library)

Harbor Library

landinga -- Landing Area Feature

Show Related Topics

BB150 Landing Place
COD Certainty of Delineation
(1) Limits and Info Known
EXS Existence Category
(45) Natural


Piera -- Pier Area Feature (Harbor Library)

Harbor Library

Piera -- Pier Area Feature

Show Related Topics

BB090 -- Drydock

BB090 Drydock
LOC Location Category
15 On Water Surface/Floating
(30) Non-Floating
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
USE Usage
-9 NULL

BB190 -- Pier/Wharf/Quay

BB190 Pier/Wharf/Quay
LOC Location Category
-9 NULL
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
USE Usage
(0) Unknown
119 Berthing of vessels
120 Recreational


Structra -- Structure Area Feature (Harbor Library)

Harbor Library

Structra -- Structure Area Feature

Show Related Topics

BB040 -- Breakwater/Groyne

BB040 Breakwater/Groyne
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BB115 -- Gridiron

BB115 Gridiron
VRR Vertical Reference Category
-9 NULL

BB140 -- Jetty

BB140 Jetty
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BB220 -- Ramp

BB220 Ramp
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers


Pierl -- Pier Line Feature (Harbor Library)

Harbor Library

Pierl -- Pier Line Feature

Show Related Topics

BB190 -- Pier/Wharf/Quay

BB190 Pier/Wharf/Quay
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
USE Usage
(0) Unknown
119 Berthing of vessels
120 Recreational
VRR Vertical Reference Category
-9 NULL

BB240 -- Slipway/Patent Slip

BB240 Slipway/Patent Slip
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")
USE Usage
-9 NULL
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers


Seawalll -- Seawall Line Feature (Harbor Library)

Harbor Library

Seawalll -- Seawall Line Feature

Show Related Topics

BB230 Seawall
None No Items except F_CODE


Structrl -- Structure Line Feature (Harbor Library)

Harbor Library

Structrl -- Structure Line Feature

Show Related Topics

BB040 -- Breakwater/Groyne

BB040 Breakwater/Groyne
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BB140 -- Jetty

BB140 Jetty
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers

BB220 -- Ramp

BB220 Ramp
VRR Vertical Reference Category
(1) Above Surface/Does not cover (At High Water)
4 Below Surface/Submerged
8 Covers and Uncovers


Berthp -- Berth Point Feature (Harbor Library)

Harbor Library

Berthp -- Berth Point Feature

Show Related Topics

BB020 -- Berth

BB020 Berth
BER Berth Identifier
(UNK) No name present for feature
*** Descriptive text string

BB030 -- Bollard

BB030 Bollard
None No Items except F_CODE


Callinp -- Calling In Point Feature (Harbor Library)

Harbor Library

Callinp -- Calling In Point Feature

Show Related Topics

BB050 Calling-In Point
DF1 Direction of Traffic - 1
(0) Unknown
*** Actual Value (Degrees)
DF2 Direction of Traffic - 2
(0) Unknown
*** Actual Value (Degrees)
DF3 Direction of Traffic - 3
(0) Unknown
*** Actual Value (Degrees)
DF4 Direction of Traffic - 4
(0) Unknown
*** Actual Value (Degrees)
NAM Name
(UNK) No name present for feature
*** Descriptive text string (e.g., "Union Station")


Landingp -- Landing Point Feature (Harbor Library)

Harbor Library

Landingp -- Landing Point Feature

Show Related Topics

BB150 Landing Place
COD Certainty of Delineation
(1) Limits and Info Known
2 Limits and Info Unknown
EXS Existence Category
(0) Unknown
45 Natural
46 Man-made


Mooringp -- Mooring Point Feature (Harbor Library)

Harbor Library

Mooringp -- Mooring Point Feature

Show Related Topics

BB030 -- Bollard

BB030 Bollard
None No Items except F_CODE

BB080 -- Dolphin

BB080 Dolphin
None No Items except F_CODE

BB160 -- Mooring Ring

BB160 Mooring Ring
None No Items except F_CODE


Relline -- Relief Line Feature (Harbor Library)

Harbor Library

Relline -- Relief Line Feature

Show Related Topics

CA010 Contour Line (Land)
HQC Hypsography Portrayal Category
1 Index
(2) Intermediate
3 Supplementary (1/2)
4 Form Lines
7 Index Approximate
12 Intermediate Approximate
13 Supplementary Approximate
ZV2 Highest Z-value (meters)
*** Actual Value (meters) (Valid range -400 to 11999)
(99999) Unknown


Relpoint -- Relief Point Feature (Harbor Library)

Harbor Library

Relpoint -- Relief Point Feature

Show Related Topics

CA030 Spot Elevation
ACC Accuracy Category
(1) Accurate
2 Approximate
ELA Elevation Accuracy
(1) Accurate
2 Approximate
ZV2 Highest Z-value (meters)
*** Actual Value (meters) (Valid range –400 to 11999)